mint-common_1.1.5_all.deb


Advertisement

Description

mint-common - Common scripts and resources for Linux Mint

Property Value
Distribution Mint Debian
Repository Mint Main amd64
Package name mint-common
Package version 1.1.5
Package release
Package architecture all
Package type deb
Installed size 443 B
Download size 243.17 KB
Official Mirror packages.linuxmint.com
A collection of scripts and resources used by other Linux Mint packages

Alternatives

Package Version Architecture Repository
mint-common_1.1.5_all.deb 1.1.5 all Mint Main
mint-common - - -

Requires

Name Value
mint-translations -
python >= 2.4
python << 3
python-glade2 -
python-gtk2 -
synaptic -

Download

Type URL
Binary Package mint-common_1.1.5_all.deb
Source Package mint-common

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mint-common deb package:
    # sudo apt-get install mint-common

See Also

Package Description
mint-debian-installer_1.0.7_all.deb Linux Mint Debian live CD installer
mint-debian-mirrors_2013.09.23_all.deb List of LMDE mirrors
mint-elementary-icons_1.0.0_all.deb Elementary Mint Icon pack
mint-flashplugin_2011.10.19_all.deb Metapackage for Adobe Flash plugin
mint-info-debian-cinnamon_2012.09.12_amd64.deb Necessary information about the Linux Mint release and edition
mint-info-debian-kde_2012.09.12_amd64.deb Necessary information about the Linux Mint release and edition
mint-info-debian-mate_2012.09.12_amd64.deb Necessary information about the Linux Mint release and edition
mint-info-debian-xfce_2012.09.12_amd64.deb Necessary information about the Linux Mint release and edition
mint-mdm-themes_1.1.2_all.deb Linux Mint MDM Themes
mint-meta-codecs_2014.01.15.2_all.deb Transitional package
mint-meta-debian-cinnamon_2014.02.05.1_all.deb Set of packages installed by default in the Cinnamon edition of Linux Mint
mint-meta-debian-codecs_2014.01.15.2_amd64.deb All the packages required for multimedia support in Linux Mint
mint-meta-debian-core_2014.02.05.1_all.deb Core Linux Mint packages
mint-meta-debian-kde_2014.02.05.1_all.deb Set of packages required to run KDE
mint-meta-debian-mate_2014.02.05.1_all.deb Set of packages required to run MATE
Advertisement
Advertisement