cinnamon_2.0.14+lmde_amd64.deb


Advertisement

Description

cinnamon - Cinnamon desktop

Property Value
Distribution Mint Debian
Repository Mint Main amd64
Package name cinnamon
Package version 2.0.14+lmde
Package architecture amd64
Package type deb
Installed size 2.90 KB
Download size 741.49 KB
Official Mirror packages.linuxmint.com
Cinnamon redefines user interactions with the GNOME desktop.
In particular, it offers new paradigms for launching applications,
accessing documents, and organizing open windows in GNOME. Later, it
will introduce a new applets eco-system and offer new solutions for
other desktop features, such as notifications and contacts
management. Cinnamon is intended to replace functions handled
by the GNOME Panel and by the window manager in previous versions of
GNOME. Cinnamon has rich visual effects enabled by new
graphical technologies.

Alternatives

Package Version Architecture Repository
cinnamon_2.0.14+lmde_i386.deb 2.0.14+lmde i386 Mint Main
cinnamon - - -

Requires

Name Value
caribou -
cinnamon-common = 2.0.14+lmde
cinnamon-control-center -
cinnamon-desktop-data >= 1.0.0
cinnamon-session -
cinnamon-settings-daemon -
cinnamon-translations -
cjs -
cups-pk-helper -
dconf-gsettings-backend -
gir1.2-accountsservice-1.0 -
gir1.2-clutter-1.0 -
gir1.2-gconf-2.0 -
gir1.2-gkbd-3.0 -
gir1.2-glib-2.0 -
gir1.2-gmenu-3.0 -
gir1.2-gnomebluetooth-1.0 -
gir1.2-gtk-3.0 -
gir1.2-gtkclutter-1.0 -
gir1.2-javascriptcoregtk-3.0 -
gir1.2-muffin-3.0 -
gir1.2-networkmanager-1.0 -
gir1.2-polkit-1.0 -
gir1.2-soup-2.4 -
gir1.2-upowerglib-1.0 -
gir1.2-webkit-3.0 -
gkbd-capplet -
gnome-bluetooth >= 3.0.0
gnome-control-center -
gnome-icon-theme-symbolic >= 2.91
gnome-panel -
gsettings-backend -
libatk1.0-0 >= 1.12.4
libc6 >= 2.14
libcairo2 >= 1.10.0
libcanberra0 >= 0.2
libcinnamon-desktop0 >= 2.0.4+lmde
libcjs0-libmozjs185-1.0 -
libcjs0c >= 2.0.0+lmde
libclutter-1.0-0 >= 1.10.0
libcogl-pango12 >= 1.7.4
libcogl12 >= 1.9.6
libcroco3 >= 0.6.2
libdbus-glib-1-2 >= 0.78
libgdk-pixbuf2.0-0 >= 2.22.0
libgirepository-1.0-1 >= 0.9.2
libgl1 -
libgl1-mesa-glx -
libglib2.0-0 >= 2.35.9
libgnome-menu-3-0 >= 3.2.0.1
libgstreamer0.10-0 >= 0.10.20
libgtk-3-0 >= 3.0.0
libmozjs185-1.0 >= 1.8.5-1.0.0+dfsg
libmuffin0 -
libpango-1.0-0 >= 1.14.0
libpangocairo-1.0-0 >= 1.14.0
libpulse-mainloop-glib0 >= 0.99.1
libpulse0 >= 0.99.1
libstartup-notification0 >= 0.11
libx11-6 -
libxfixes3 >= 1:5.0
libxml2 >= 2.7.4
mesa-utils -
metacity -
pkg-config -
python -
python-dbus -
python-gconf -
python-gtk2 -
python-imaging -
python-lxml -
python-opencv -
python-pam -
python-pyinotify -
tint2 -

Provides

Name Value
notification-daemon -
x-window-manager -

Download

Type URL
Binary Package cinnamon_2.0.14+lmde_amd64.deb
Source Package cinnamon

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install cinnamon deb package:
    # sudo apt-get install cinnamon

See Also

Package Description
cjs_2.0.0+lmde_amd64.deb Mozilla-based javascript bindings for the GNOME platform
debian-system-adjustments_2014.02.27.1_all.deb Debian adjustments specific to Linux Mint
dropbox_1.0.3_all.deb Easily share and sync files across computers and mobile devices with free space online
fortunes-husse_1.0.2_all.deb Fortunes containing quotes from Husse
gir1.2-cinnamondesktop-3.0_2.0.4+lmde_amd64.deb Introspection data for CinnamonDesktop
gir1.2-muffin-3.0_2.0.5+lmde_amd64.deb GObject introspection data for Muffin
gir1.2-nemo-3.0_2.0.8+lmde_amd64.deb libraries for nemo components - gir bindings
grub2-theme-mint_1.0.9_all.deb Grub2 theme for Linux Mint
iso-localize_1.0.7_all.deb ISO Localizer for Linux Mint
libcinnamon-control-center-dev_2.0.9+lmde_amd64.deb utilities to configure the Cinnamon desktop
libcinnamon-control-center1_2.0.9+lmde_amd64.deb utilities to configure the Cinnamon desktop
libcinnamon-desktop-dev_2.0.4+lmde_amd64.deb Utility library for loading .desktop files - development files
libcinnamon-desktop0_2.0.4+lmde_amd64.deb Utility library for loading .desktop files - runtime files
libcjs-dev_2.0.0+lmde_amd64.deb Mozilla-based javascript bindings for the GNOME platform
libcjs0c_2.0.0+lmde_amd64.deb Mozilla-based javascript bindings for the GNOME platform
Advertisement
Advertisement