googleearth_6.0.2.2074-r0-1mint2_i386.deb


Advertisement

Description

googleearth - Explore, search and discover the planet

Property Value
Distribution Mint Debian
Repository Mint Import i386
Package name googleearth
Package version 6.0.2.2074
Package release r0-1mint2
Package architecture i386
Package type deb
Installed size 94.64 KB
Download size 33.06 MB
Official Mirror packages.linuxmint.com
Google Earth lets you fly anywhere to see satellite imagery, 3D buildings, 3D trees, terrain, Street View, planets and much more.

Alternatives

Package Version Architecture Repository
googleearth_6.0.2.2074-r0-1mint2_amd64.deb 6.0.2.2074 amd64 Mint Import
googleearth - - -

Requires

Name Value
dpkg >= 1.14.0
lsb-core >= 3.2

Download

Type URL
Binary Package googleearth_6.0.2.2074-r0-1mint2_i386.deb
Source Package googleearth

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install googleearth deb package:
    # sudo apt-get install googleearth

See Also

Package Description
gtk2-engines-aurora_1.5.1~pablo1-1mint1_i386.deb Aurora engine for GTK+ 2.x
gtk2-engines-candido_0.9.1-pablo4_i386.deb Candido engine for GTK+ 2.x
ldm-mint-theme_0.1_all.deb Theme for the LTSP login manager
libatril-dev_1.6.1-1+lmde_i386.deb MATE document rendering library (development files)
libatril-doc_1.6.1-1+lmde_all.deb MATE document rendering library (documentation files)
libatril_1.6.1-1+lmde_i386.deb MATE document rendering library
libcaja-extension-dev_1.6.2-3+lmde_i386.deb libraries for caja components (development files)
libcaja-extension_1.6.2-3+lmde_i386.deb libraries for caja components
libmarco-dev_1.6.2-1~mate1+lmde_i386.deb library for marco window manager (development files)
libmarco-private0_1.6.2-1~mate1+lmde_i386.deb library for marco window manager
libmate-desktop-2-17_1.6.1-1+lmde_i386.deb Library with common API for various MATE modules (library)
libmate-desktop-dev_1.6.1-1+lmde_i386.deb Library with common API for various MATE modules (development files)
libmate-desktop-doc_1.6.1-1+lmde_all.deb Library with common API for various MATE modules (documentation files)
libmate-keyring-dev_1.6.0-1+lmde_i386.deb MATE keyring services library (development files)
libmate-keyring-doc_1.6.0-1+lmde_all.deb MATE keyring services library (documentation files)
Advertisement
Advertisement