caja-gksu_1.6.0-1+lmde_amd64.deb


Advertisement

Description

caja-gksu - privilege granting extension for caja using gksu

Property Value
Distribution Mint Debian
Repository Mint Import amd64
Package name caja-gksu
Package version 1.6.0
Package release 1+lmde
Package architecture amd64
Package type deb
Installed size 537 B
Download size 46.15 KB
Official Mirror packages.linuxmint.com
The gksu extension for caja allows you to open files with
administration privileges using the context menu when browsing your
files with caja.

Alternatives

Package Version Architecture Repository
caja-gksu_1.6.0-1+lmde_i386.deb 1.6.0 i386 Mint Import
caja-gksu - - -

Requires

Name Value
libatk1.0-0 >= 1.12.4
libc6 >= 2.2.5
libcairo2 >= 1.2.4
libcaja-extension -
libfontconfig1 >= 2.11
libfreetype6 >= 2.2.1
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.16.0
libgtk2.0-0 >= 2.8.0
libpango-1.0-0 >= 1.14.0
libpangocairo-1.0-0 >= 1.14.0
libpangoft2-1.0-0 >= 1.14.0

Download

Type URL
Binary Package caja-gksu_1.6.0-1+lmde_amd64.deb
Source Package mate-file-manager-gksu

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install caja-gksu deb package:
    # sudo apt-get install caja-gksu

See Also

Package Description
caja-image-converter_1.6.0-1+lmde_amd64.deb Caja extension to mass resize or rotate images
caja-open-terminal_1.6.0-1+lmde_amd64.deb caja plugin for opening terminals in arbitrary local paths
caja-sendto_1.6.0-1+lmde_amd64.deb integrates email clients and Pidgin into the Caja file manager
caja-share_1.6.0-1+lmde_amd64.deb Allows to quickly share a folder from the Caja file manager
caja_1.6.2-3+lmde_amd64.deb file manager for the MATE desktop
engrampa-common_1.6.0-1+lmde_all.deb archive manager for MATE (common files)
engrampa_1.6.0-1+lmde_amd64.deb archive manager for MATE
eom-common_1.6.1-1+lmde_all.deb Eye of MATE graphics viewer program (common files)
eom-dev_1.6.1-1+lmde_amd64.deb Eye of MATE graphics viewer program (development files)
eom_1.6.1-1+lmde_amd64.deb Eye of MATE graphics viewer program
firefox-l10n-af_43.0~linuxmint1+betsy_amd64.deb Afrikaans language packs for Firefox
firefox-l10n-ar_43.0~linuxmint1+betsy_amd64.deb Arabic language packs for Firefox
firefox-l10n-be_43.0~linuxmint1+betsy_amd64.deb Belarusian language packs for Firefox
firefox-l10n-bg_43.0~linuxmint1+betsy_amd64.deb Bulgarian language packs for Firefox
firefox-l10n-bn-bd_43.0~linuxmint1+betsy_amd64.deb Bengali-Bengladesh language packs for Firefox
Advertisement
Advertisement