libhal1-flash_0.3.1_amd64.deb


Advertisement

Description

libhal1-flash - Compatibility library to allow playback of Flash DRM content

Property Value
Distribution Mint 19 (Sarah)
Repository Mint Import amd64
Package filename libhal1-flash_0.3.1_amd64.deb
Package name libhal1-flash
Package version 0.3.1
Package release -
Package architecture amd64
Package type deb
Category libs
Homepage https://github.com/cshorler/hal-flash
License -
Maintainer Christopher Horler <cshorler@googlemail.com>
Download size 9.41 KB
Installed size 58.00 KB

Alternatives

Package Version Architecture Repository
libhal1-flash_0.3.1_i386.deb 0.3.1 i386 Mint Import
libhal1-flash - - -

Requires

Name Value
libc6 >= 2.2.5
libdbus-1-3 >= 1.0.2
libglib2.0-0 >= 2.30.0
udisks2 -

Download

Type URL
Mirror packages.linuxmint.com
Binary Package libhal1-flash_0.3.1_amd64.deb
Source Package libhal1-flash

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libhal1-flash deb package:
    # sudo apt-get install libhal1-flash

See Also

Package Description
minecraft-installer_0.1+r11~ubuntu14.04.1_amd64.deb Unofficial way to easily install Minecraft
python-sexy_0.1.9-1ubuntu3-1mint3_amd64.deb python language bindings for libsexy
spotify-client_1.0.27.71.g0a26e3b2-9_amd64.deb Spotify streaming music client
sublime-text_3211_amd64.deb Sublime Text is a sophisticated text editor for code, markup and prose
Advertisement
Advertisement