xfce4-panel_4.12.2-1ubuntu1mint2_i386.deb


Advertisement

Description

xfce4-panel - panel for Xfce4 desktop environment

Property Value
Distribution Mint 19.1 (Tessa)
Repository Mint Upstream i386
Package filename xfce4-panel_4.12.2-1ubuntu1mint2_i386.deb
Package name xfce4-panel
Package version 4.12.2
Package release 1ubuntu1mint2
Package architecture i386
Package type deb
Category xfce
Homepage http://www.xfce.org/
License -
Maintainer Xubuntu Developers <xubuntu-devel@lists.ubuntu.com>
Download size 573.52 KB
Installed size 3.17 MB
This is the panel provided by the Xfce4 desktop project.  If you want a
multi-functional panel that can even handle plugins and the like, xfce4-panel
might be worth a try.

Alternatives

Package Version Architecture Repository
xfce4-panel_4.12.2-1ubuntu1mint2_amd64.deb 4.12.2 amd64 Mint Upstream
xfce4-panel - - -

Requires

Name Value
exo-utils -
libatk1.0-0 >= 1.12.4
libc6 >= 2.4
libcairo2 >= 1.2.4
libdbus-1-3 >= 1.9.14
libdbus-glib-1-2 >= 0.88
libexo-1-0 >= 0.5.0
libgarcon-1-0 >= 0.3.0
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.41.1
libgtk2.0-0 >= 2.24.0
libpango-1.0-0 >= 1.14.0
libwnck22 >= 1:2.30.7
libx11-6 -
libxext6 -
libxfce4ui-1-0 >= 4.9.1
libxfce4util7 >= 4.9.0
libxfconf-0-2 >= 4.6.0

Download

Type URL
Mirror packages.linuxmint.com
Binary Package xfce4-panel_4.12.2-1ubuntu1mint2_i386.deb
Source Package xfce4-panel

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install xfce4-panel deb package:
    # sudo apt-get install xfce4-panel

See Also

Package Description
xfce4-power-manager-data_1.6.1-0ubuntu1mint1_all.deb power manager for Xfce desktop, arch-indep files
xfce4-power-manager-plugins_1.6.1-0ubuntu1mint1_i386.deb power manager plugins for Xfce panel
xfce4-power-manager_1.6.1-0ubuntu1mint1_i386.deb power manager for Xfce desktop
xfce4-pulseaudio-plugin_0.4.1-0ubuntu1mint1_i386.deb Xfce4 panel plugin to control pulseaudio
xfwm4_4.13.0-2~downgrade-4.12.5-1ubuntu0.18.04.1+tara_i386.deb window manager of the Xfce project
yelp_3.26.0-1ubuntu2mint1_i386.deb Help browser for GNOME
Advertisement
Advertisement