xfce4-panel-dev_4.12.2-1ubuntu1mint2_i386.deb


Advertisement

Description

xfce4-panel-dev - Xfce4 panel development files

Property Value
Distribution Mint 19.1 (Tessa)
Repository Mint Upstream i386
Package filename xfce4-panel-dev_4.12.2-1ubuntu1mint2_i386.deb
Package name xfce4-panel-dev
Package version 4.12.2
Package release 1ubuntu1mint2
Package architecture i386
Package type deb
Category xfce
Homepage http://www.xfce.org/
License -
Maintainer Xubuntu Developers <xubuntu-devel@lists.ubuntu.com>
Download size 52.29 KB
Installed size 545.00 KB
In this package, you can find the development files distributed with the
Xfce4 panel, the main panel of Xfce4 desktop environment. The files in this
package are mainly going to be of interest for you if you intend to code
applications which use some of the Xfce4 C panel functions.

Alternatives

Package Version Architecture Repository
xfce4-panel-dev_4.12.2-1ubuntu1mint2_amd64.deb 4.12.2 amd64 Mint Upstream
xfce4-panel-dev - - -

Requires

Name Value
libglib2.0-dev >= 2.18.0
libgtk2.0-dev >= 2.14.0
libxfce4util-dev >= 4.10.0
pkg-config -
xfce4-panel = 4.12.2-1ubuntu1mint2

Download

Type URL
Mirror packages.linuxmint.com
Binary Package xfce4-panel-dev_4.12.2-1ubuntu1mint2_i386.deb
Source Package xfce4-panel

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install xfce4-panel-dev deb package:
    # sudo apt-get install xfce4-panel-dev

See Also

Package Description
xfce4-panel_4.12.2-1ubuntu1mint2_i386.deb panel for Xfce4 desktop environment
xfce4-power-manager-data_1.6.1-0ubuntu1mint1_all.deb power manager for Xfce desktop, arch-indep files
xfce4-power-manager-plugins_1.6.1-0ubuntu1mint1_i386.deb power manager plugins for Xfce panel
xfce4-power-manager_1.6.1-0ubuntu1mint1_i386.deb power manager for Xfce desktop
xfce4-pulseaudio-plugin_0.4.1-0ubuntu1mint1_i386.deb Xfce4 panel plugin to control pulseaudio
xfwm4_4.13.0-2~downgrade-4.12.5-1ubuntu0.18.04.1+tara_i386.deb window manager of the Xfce project
yelp_3.26.0-1ubuntu2mint1_i386.deb Help browser for GNOME
Advertisement
Advertisement