ubiquity_18.04.1+linuxmint10_i386.deb


Advertisement

Description

ubiquity - Linux Mint live CD installer

Property Value
Distribution Mint 19.1 (Tessa)
Repository Mint Upstream i386
Package filename ubiquity_18.04.1+linuxmint10_i386.deb
Package name ubiquity
Package version 18.04.1+linuxmint10
Package release -
Package architecture i386
Package type deb
Category admin
Homepage -
License -
Maintainer Linux Mint Installer Team <ubuntu-installer@lists.ubuntu.com>
Download size 3.27 MB
Installed size 16.77 MB
This is a simple live CD installer designed to integrate well with Debian-
and Linux Mint-based systems, and to reuse code from d-i for ease of
maintenance.
Installing this package on a normal system is unlikely to be useful.

Alternatives

Package Version Architecture Repository
ubiquity_18.04.1+linuxmint10_amd64.deb 18.04.1+linuxmint10 amd64 Mint Upstream
ubiquity - - -

Requires

Name Value
adduser -
apt-clone -
archdetect-deb -
console-setup >= 1.166ubuntu7
cryptsetup -
dbus-x11 -
debconf >= 0.5
debconf-2.0 -
dpkg-repack -
ecryptfs-utils -
grub-common -
iso-codes -
language-selector-common >= 0.4.16
laptop-detect -
libc6 >= 2.15
libdebconfclient0 >= 0.145
libdebian-installer4 >= 0.110ubuntu2
libiw30 >= 30~pre1
libparted-fs-resize0 >= 3.1
libparted2 >= 3.1
lsb-release -
ntfs-3g >= 1:2011.1.15AR.4+2011.4.12-1
os-prober -
passwd -
policykit-1 -
python3-apt >= 0.7.100.3~
python3-debconf -
python3-icu >= 1.0
python3-pam -
python3:any >= 3.3.2-2~
rdate -
ubiquity-artwork-18.04.1+linuxmint10 -
ubiquity-casper -
ubiquity-frontend-18.04.1+linuxmint10 -
wget -

Conflicts

Name Value
espresso -
espresso-grub -
espresso-kbd-chooser -
espresso-keyboard-setup -
espresso-locale -
espresso-timezone -
espresso-utils -
espresso-yaboot -
partman -
ubuntu-express -
user-setup << 0.05ubuntu6

Obsoletes

Name Value
espresso -
espresso-grub -
espresso-kbd-chooser -
espresso-keyboard-setup -
espresso-locale -
espresso-timezone -
espresso-utils -
espresso-yaboot -
partman -
ubiquity-frontend-gtk << 2.3.8
ubuntu-express -
user-setup << 0.05ubuntu6

Download

Type URL
Mirror packages.linuxmint.com
Binary Package ubiquity_18.04.1+linuxmint10_i386.deb
Source Package ubiquity

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ubiquity deb package:
    # sudo apt-get install ubiquity

See Also

Package Description
xfce4-panel-dev_4.12.2-1ubuntu1mint2_i386.deb Xfce4 panel development files
xfce4-panel_4.12.2-1ubuntu1mint2_i386.deb panel for Xfce4 desktop environment
xfce4-power-manager-data_1.6.1-0ubuntu1mint1_all.deb power manager for Xfce desktop, arch-indep files
xfce4-power-manager-plugins_1.6.1-0ubuntu1mint1_i386.deb power manager plugins for Xfce panel
xfce4-power-manager_1.6.1-0ubuntu1mint1_i386.deb power manager for Xfce desktop
xfce4-pulseaudio-plugin_0.4.1-0ubuntu1mint1_i386.deb Xfce4 panel plugin to control pulseaudio
xfwm4_4.13.0-2~downgrade-4.12.5-1ubuntu0.18.04.1+tara_i386.deb window manager of the Xfce project
yelp_3.26.0-1ubuntu2mint1_i386.deb Help browser for GNOME
Advertisement
Advertisement