libgoa-backend-1.0-1_3.28.0-0ubuntu2mint1_i386.deb


Advertisement

Description

libgoa-backend-1.0-1 - backend library for GNOME Online Accounts

Property Value
Distribution Mint 19.1 (Tessa)
Repository Mint Upstream i386
Package filename libgoa-backend-1.0-1_3.28.0-0ubuntu2mint1_i386.deb
Package name libgoa-backend-1.0-1
Package version 3.28.0
Package release 0ubuntu2mint1
Package architecture i386
Package type deb
Category libs
Homepage https://wiki.gnome.org/Projects/GnomeOnlineAccounts
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 115.36 KB
Installed size 447.00 KB
This package contains the GNOME Online Accounts service, which provides a
centralized place for managing online accounts (Google, etc) for the
GNOME desktop.
This package contains the backend libraries used by GOA applications.

Alternatives

Package Version Architecture Repository
libgoa-backend-1.0-1_3.28.0-0ubuntu2mint1_amd64.deb 3.28.0 amd64 Mint Upstream
libgoa-backend-1.0-1 - - -

Requires

Name Value
libc6 >= 2.4
libgcr-base-3-1 >= 3.8.0
libglib2.0-0 >= 2.52
libgoa-1.0-0b >= 3.25.4
libgoa-1.0-common >= 3.28.0-0ubuntu2mint1
libgtk-3-0 >= 3.16.2
libjavascriptcoregtk-4.0-18 -
libjson-glib-1.0-0 >= 0.12.0
librest-0.7-0 >= 0.7.92
libsecret-1-0 >= 0.7
libsnapd-glib1 >= 1.26
libsoup2.4-1 >= 2.42
libwebkit2gtk-4.0-37 >= 2.15.1
libxml2 >= 2.9.0

Download

Type URL
Mirror packages.linuxmint.com
Binary Package libgoa-backend-1.0-1_3.28.0-0ubuntu2mint1_i386.deb
Source Package gnome-online-accounts

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgoa-backend-1.0-1 deb package:
    # sudo apt-get install libgoa-backend-1.0-1

See Also

Package Description
libgoa-backend-1.0-dev_3.28.0-0ubuntu2mint1_i386.deb backend library for GNOME Online Accounts - development files
libnm-gtk-dev_1.8.10-2ubuntu1mint1_i386.deb library for wireless and mobile dialogs - development files
libnm-gtk0_1.8.10-2ubuntu1mint1_i386.deb library for wireless and mobile dialogs (libnm-glib version)
libnma-dev_1.8.10-2ubuntu1mint1_i386.deb library for wireless and mobile dialogs - development files
libnma0_1.8.10-2ubuntu1mint1_i386.deb library for wireless and mobile dialogs (libnm version)
libplymouth-dev_0.9.3+mint2_i386.deb graphical boot animation and logger - development files
libplymouth4_0.9.3+mint2_i386.deb graphical boot animation and logger - shared libraries
libxfce4panel-2.0-4_4.12.2-1ubuntu1mint2_i386.deb Xfce4 panel libraries (GTK3 variant)
libxfce4panel-2.0-dev_4.12.2-1ubuntu1mint2_i386.deb Xfce4 panel libraries (GTK3 variant)
libyelp-dev_3.26.0-1ubuntu2mint1_i386.deb Library for the GNOME help browser (development)
libyelp0_3.26.0-1ubuntu2mint1_i386.deb Library for the GNOME help browser
mate-media-common_1.20.0-1ubuntu1mint3_all.deb MATE media utilities (common files)
mate-media_1.20.0-1ubuntu1mint3_i386.deb MATE media utilities
mate-power-manager-common_1.20.1-2ubuntu1mint1_all.deb power management tool for the MATE desktop (common files)
mate-power-manager_1.20.1-2ubuntu1mint1_i386.deb power management tool for the MATE desktop
Advertisement
Advertisement