xfce4-pulseaudio-plugin_0.4.1-0ubuntu1mint1_amd64.deb


Advertisement

Description

xfce4-pulseaudio-plugin - Xfce4 panel plugin to control pulseaudio

Property Value
Distribution Mint 19.1 (Tessa)
Repository Mint Upstream amd64
Package filename xfce4-pulseaudio-plugin_0.4.1-0ubuntu1mint1_amd64.deb
Package name xfce4-pulseaudio-plugin
Package version 0.4.1
Package release 0ubuntu1mint1
Package architecture amd64
Package type deb
Category xfce
Homepage https://docs.xfce.org/apps/pulseaudio-plugin/start
License -
Maintainer Xubuntu Developers <xubuntu-devel@lists.ubuntu.com>
Download size 86.79 KB
Installed size 477.00 KB
Xfce4 panel plugin icon to control Pulseaudio. You can use this applet to
control your Pulseaudio volume levels with the media keys or using the
scrollwheel. You can also open a Pulseaudio mixer via the plugin.

Alternatives

Package Version Architecture Repository
xfce4-pulseaudio-plugin_0.4.1-0ubuntu1mint1_i386.deb 0.4.1 i386 Mint Upstream
xfce4-pulseaudio-plugin - - -

Requires

Name Value
libc6 >= 2.4
libglib2.0-0 >= 2.43.2
libgtk-3-0 >= 3.19.12
libkeybinder-3.0-0 >= 0.3.0
libnotify4 >= 0.7.0
libpulse-mainloop-glib0 >= 0.99.1
libpulse0 >= 0.99.1
libwnck-3-0 >= 2.91.6
libxfce4panel-2.0-4 >= 4.11.0
libxfce4ui-2-0 >= 4.11.0
libxfce4util7 >= 4.9.0
libxfconf-0-2 >= 4.6.0

Download

Type URL
Mirror packages.linuxmint.com
Binary Package xfce4-pulseaudio-plugin_0.4.1-0ubuntu1mint1_amd64.deb
Source Package xfce4-pulseaudio-plugin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install xfce4-pulseaudio-plugin deb package:
    # sudo apt-get install xfce4-pulseaudio-plugin

See Also

Package Description
xfwm4_4.13.0-2~downgrade-4.12.5-1ubuntu0.18.04.1+tara_amd64.deb window manager of the Xfce project
yelp_3.26.0-1ubuntu2mint1_amd64.deb Help browser for GNOME
Advertisement
Advertisement