libnm-gtk-dev_1.8.10-2ubuntu1mint1_amd64.deb


Advertisement

Description

libnm-gtk-dev - library for wireless and mobile dialogs - development files

Property Value
Distribution Mint 19.1 (Tessa)
Repository Mint Upstream amd64
Package filename libnm-gtk-dev_1.8.10-2ubuntu1mint1_amd64.deb
Package name libnm-gtk-dev
Package version 1.8.10
Package release 2ubuntu1mint1
Package architecture amd64
Package type deb
Category libdevel
Homepage https://www.gnome.org/projects/NetworkManager/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 24.11 KB
Installed size 158.00 KB
The libnm-gtk library provides Gtk+ dialogs for NetworkManager.
This package contains the development files.

Alternatives

Package Version Architecture Repository
libnm-gtk-dev_1.8.10-2ubuntu1mint1_i386.deb 1.8.10 i386 Mint Upstream
libnm-gtk-dev - - -

Requires

Name Value
gir1.2-nmgtk-1.0 = 1.8.10-2ubuntu1mint1
libgtk-3-dev -
libnm-glib-dev >= 1.8
libnm-gtk0 = 1.8.10-2ubuntu1mint1
libnm-util-dev >= 1.8
network-manager-dev >= 1.8

Download

Type URL
Mirror packages.linuxmint.com
Binary Package libnm-gtk-dev_1.8.10-2ubuntu1mint1_amd64.deb
Source Package network-manager-applet

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libnm-gtk-dev deb package:
    # sudo apt-get install libnm-gtk-dev

See Also

Package Description
libnm-gtk0_1.8.10-2ubuntu1mint1_amd64.deb library for wireless and mobile dialogs (libnm-glib version)
libnma-dev_1.8.10-2ubuntu1mint1_amd64.deb library for wireless and mobile dialogs - development files
libnma0_1.8.10-2ubuntu1mint1_amd64.deb library for wireless and mobile dialogs (libnm version)
libplymouth-dev_0.9.3+mint2_amd64.deb graphical boot animation and logger - development files
libplymouth4_0.9.3+mint2_amd64.deb graphical boot animation and logger - shared libraries
libxfce4panel-2.0-4_4.12.2-1ubuntu1mint2_amd64.deb Xfce4 panel libraries (GTK3 variant)
libxfce4panel-2.0-dev_4.12.2-1ubuntu1mint2_amd64.deb Xfce4 panel libraries (GTK3 variant)
libyelp-dev_3.26.0-1ubuntu2mint1_amd64.deb Library for the GNOME help browser (development)
libyelp0_3.26.0-1ubuntu2mint1_amd64.deb Library for the GNOME help browser
mate-media-common_1.20.0-1ubuntu1mint3_all.deb MATE media utilities (common files)
mate-media_1.20.0-1ubuntu1mint3_amd64.deb MATE media utilities
mate-power-manager-common_1.20.1-2ubuntu1mint1_all.deb power management tool for the MATE desktop (common files)
mate-power-manager_1.20.1-2ubuntu1mint1_amd64.deb power management tool for the MATE desktop
mate-terminal-common_1.20.0-4linuxmint1_all.deb MATE terminal emulator application (common files)
mate-terminal_1.20.0-4linuxmint1_amd64.deb MATE terminal emulator application
Advertisement
Advertisement