libgarcon-1-dev_0.6.1-2linuxmint1_amd64.deb


Advertisement

Description

libgarcon-1-dev - Development files for garcon-1

Property Value
Distribution Mint 19.1 (Tessa)
Repository Mint Upstream amd64
Package filename libgarcon-1-dev_0.6.1-2linuxmint1_amd64.deb
Package name libgarcon-1-dev
Package version 0.6.1
Package release 2linuxmint1
Package architecture amd64
Package type deb
Category libdevel
Homepage http://www.xfce.org/
License -
Maintainer Debian Xfce Maintainers <pkg-xfce-devel@lists.alioth.debian.org>
Download size 33.59 KB
Installed size 459.00 KB
This package contains the headers and the static library
for garcon-1.

Alternatives

Package Version Architecture Repository
libgarcon-1-dev_0.6.1-2linuxmint1_i386.deb 0.6.1 i386 Mint Upstream
libgarcon-1-dev - - -

Requires

Name Value
libgarcon-1-0 = 0.6.1-2linuxmint1

Provides

Name Value
libgarcon-1-0-dev -

Obsoletes

Name Value
libgarcon-1-0-dev << 0.6.1-1~

Download

Type URL
Mirror packages.linuxmint.com
Binary Package libgarcon-1-dev_0.6.1-2linuxmint1_amd64.deb
Source Package garcon

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libgarcon-1-dev deb package:
    # sudo apt-get install libgarcon-1-dev

See Also

Package Description
libgarcon-common_0.6.1-2linuxmint1_all.deb common files for libgarcon menu implementation
libgarcon-gtk3-1-0_0.6.1-2linuxmint1_amd64.deb menu library for Xfce (GTK3 library)
libgarcon-gtk3-1-dev_0.6.1-2linuxmint1_amd64.deb Development files for garcon-gtk3
libgoa-1.0-0b_3.28.0-0ubuntu2mint1_amd64.deb library for GNOME Online Accounts
libgoa-1.0-common_3.28.0-0ubuntu2mint1_all.deb library for GNOME Online Accounts - common files
libgoa-1.0-dev_3.28.0-0ubuntu2mint1_amd64.deb library for GNOME Online Accounts - development files
libgoa-1.0-doc_3.28.0-0ubuntu2mint1_all.deb library for GNOME Online Accounts - documentation files
libgoa-backend-1.0-1_3.28.0-0ubuntu2mint1_amd64.deb backend library for GNOME Online Accounts
libgoa-backend-1.0-dev_3.28.0-0ubuntu2mint1_amd64.deb backend library for GNOME Online Accounts - development files
libnm-gtk-dev_1.8.10-2ubuntu1mint1_amd64.deb library for wireless and mobile dialogs - development files
libnm-gtk0_1.8.10-2ubuntu1mint1_amd64.deb library for wireless and mobile dialogs (libnm-glib version)
libnma-dev_1.8.10-2ubuntu1mint1_amd64.deb library for wireless and mobile dialogs - development files
libnma0_1.8.10-2ubuntu1mint1_amd64.deb library for wireless and mobile dialogs (libnm version)
libplymouth-dev_0.9.3+mint2_amd64.deb graphical boot animation and logger - development files
libplymouth4_0.9.3+mint2_amd64.deb graphical boot animation and logger - shared libraries
Advertisement
Advertisement