gnome-terminal_3.28.1-1ubuntu1mint2_amd64.deb


Advertisement

Description

gnome-terminal - GNOME terminal emulator application

Property Value
Distribution Mint 19.1 (Tessa)
Repository Mint Upstream amd64
Package filename gnome-terminal_3.28.1-1ubuntu1mint2_amd64.deb
Package name gnome-terminal
Package version 3.28.1
Package release 1ubuntu1mint2
Package architecture amd64
Package type deb
Category gnome
Homepage https://wiki.gnome.org/Apps/Terminal
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 178.89 KB
Installed size 589.00 KB
GNOME Terminal is a terminal emulation application that you can use to
perform the following actions:
- Access a UNIX shell in the GNOME environment.
- Run any application that is designed to run on VT102, VT220, and xterm
terminals.
GNOME Terminal features the ability to use multiple terminals in a single
window (tabs) and profiles support.

Alternatives

Package Version Architecture Repository
gnome-terminal_3.28.1-1ubuntu1mint2_i386.deb 3.28.1 i386 Mint Upstream
gnome-terminal - - -

Requires

Name Value
dbus-session-bus -
dconf-gsettings-backend -
default-dbus-session-bus -
gir1.2-glib-2.0 -
gnome-terminal-data << 3.29
gnome-terminal-data >= 3.28
gsettings-backend -
gsettings-desktop-schemas >= 0.1.0
libatk1.0-0 >= 1.12.4
libc6 >= 2.9
libcairo2 >= 1.2.4
libdconf1 >= 0.14.0
libglib2.0-0 >= 2.49.3
libgtk-3-0 >= 3.21.5
libpango-1.0-0 >= 1.14.0
libuuid1 >= 2.16
libvte-2.91-0 >= 0.51.90
libx11-6 -
python3 -
python3-gi -

Provides

Name Value
x-terminal-emulator -

Download

Type URL
Mirror packages.linuxmint.com
Binary Package gnome-terminal_3.28.1-1ubuntu1mint2_amd64.deb
Source Package gnome-terminal

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gnome-terminal deb package:
    # sudo apt-get install gnome-terminal

See Also

Package Description
gtk-redshift_1.11-1ubuntu1mint1_all.deb transitional dummy package
indicator-sound_12.10.2+16.04.20160714-1linuxmint1_amd64.deb System sound indicator
libgarcon-1-0-dev_0.6.1-2linuxmint1_all.deb transitional package for libgarcon-1-dev
libgarcon-1-0_0.6.1-2linuxmint1_amd64.deb freedesktop.org compliant menu implementation for Xfce
libgarcon-1-dev_0.6.1-2linuxmint1_amd64.deb Development files for garcon-1
libgarcon-common_0.6.1-2linuxmint1_all.deb common files for libgarcon menu implementation
libgarcon-gtk3-1-0_0.6.1-2linuxmint1_amd64.deb menu library for Xfce (GTK3 library)
libgarcon-gtk3-1-dev_0.6.1-2linuxmint1_amd64.deb Development files for garcon-gtk3
libgoa-1.0-0b_3.28.0-0ubuntu2mint1_amd64.deb library for GNOME Online Accounts
libgoa-1.0-common_3.28.0-0ubuntu2mint1_all.deb library for GNOME Online Accounts - common files
libgoa-1.0-dev_3.28.0-0ubuntu2mint1_amd64.deb library for GNOME Online Accounts - development files
libgoa-1.0-doc_3.28.0-0ubuntu2mint1_all.deb library for GNOME Online Accounts - documentation files
libgoa-backend-1.0-1_3.28.0-0ubuntu2mint1_amd64.deb backend library for GNOME Online Accounts
libgoa-backend-1.0-dev_3.28.0-0ubuntu2mint1_amd64.deb backend library for GNOME Online Accounts - development files
libnm-gtk-dev_1.8.10-2ubuntu1mint1_amd64.deb library for wireless and mobile dialogs - development files
Advertisement
Advertisement