libhal1-flash_0.3.1_i386.deb


Advertisement

Description

libhal1-flash - Compatibility library to allow playback of Flash DRM content

Property Value
Distribution Mint 19.1 (Tessa)
Repository Mint Import i386
Package filename libhal1-flash_0.3.1_i386.deb
Package name libhal1-flash
Package version 0.3.1
Package release -
Package architecture i386
Package type deb
Category libs
Homepage https://github.com/cshorler/hal-flash
License -
Maintainer Christopher Horler <cshorler@googlemail.com>
Download size 9.29 KB
Installed size 54.00 KB

Alternatives

Package Version Architecture Repository
libhal1-flash_0.3.1_amd64.deb 0.3.1 amd64 Mint Import
libhal1-flash - - -

Requires

Name Value
libc6 >= 2.1.3
libdbus-1-3 >= 1.0.2
libglib2.0-0 >= 2.30.0
udisks2 -

Download

Type URL
Mirror packages.linuxmint.com
Binary Package libhal1-flash_0.3.1_i386.deb
Source Package libhal1-flash

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libhal1-flash deb package:
    # sudo apt-get install libhal1-flash

See Also

Package Description
minecraft-installer_1.8~xenial1.0_all.deb Minecraft
mozo_1.20.0-1mint1_all.deb easy MATE menu editing tool
spotify-client_1.0.72.117.g6bd7cc73-35_i386.deb Spotify streaming music client
sublime-text_3207_i386.deb Sublime Text is a sophisticated text editor for code, markup and prose
wine-stable-i386_4.0~bionic_i386.deb WINE Is Not An Emulator - runs MS Windows programs
wine-stable_4.0~bionic_i386.deb WINE Is Not An Emulator - runs MS Windows programs
winehq-stable_4.0~bionic_i386.deb WINE Is Not An Emulator - runs MS Windows programs
Advertisement
Advertisement