kde-config-tablet_2.0-2_i386.deb


Advertisement

Description

kde-config-tablet - implements a KDE configuration GUI for the Wacom drivers

Property Value
Distribution Mint 18.3 (Sylvia)
Repository Mint Import i386
Package filename kde-config-tablet_2.0-2_i386.deb
Package name kde-config-tablet
Package version 2.0
Package release 2
Package architecture i386
Package type deb
Category kde
Homepage http://projects.kde.org/projects/extragear/base/wacomtablet
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 375.27 KB
Installed size 1.62 MB
KDE 4 KCModule
This module implements a GUI for the Wacom Linux Drivers and extends it
with profile support to handle different button / pen layouts per profile.
For hardware support have a look at http://www.linuxwacom.sourceforge.net
All tablets can be set up as long as they are found via xorg.conf or HAL
configuration.

Alternatives

Package Version Architecture Repository
kde-config-tablet_2.0-2_amd64.deb 2.0 amd64 Mint Import
kde-config-tablet - - -

Requires

Name Value
libc6 >= 2.4
libkdecore5 >= 4:4.4.0
libkdeui5 >= 4:4.3.4
libqt4-dbus >= 4:4.5.3
libqtcore4 >= 4:4.7.0~beta1
libqtgui4 >= 4:4.7.0~beta1
libstdc++6 >= 4.1.1
libx11-6 >= 2:1.2.99.901
libxi6 >= 2:1.2.99.4
libxrandr2 -

Download

Type URL
Mirror packages.linuxmint.com
Binary Package kde-config-tablet_2.0-2_i386.deb
Source Package wacomtablet

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install kde-config-tablet deb package:
    # sudo apt-get install kde-config-tablet

See Also

Package Description
ldm-mint-theme_0.1_all.deb Theme for the LTSP login manager
libdvdcss-dev_1.2.13-0_i386.deb library designed for accessing DVDs
libdvdcss2_1.2.13-0_i386.deb library designed for accessing DVDs
libflatpak-dev_1.0.3-flatpak1~xenial_i386.deb Application deployment framework for desktop apps (development)
libflatpak-doc_1.0.3-flatpak1~xenial_all.deb Application deployment framework for desktop apps (documentation)
libflatpak0_1.0.3-flatpak1~xenial_i386.deb Application deployment framework for desktop apps (library)
libhal1-flash_0.3.1_i386.deb Compatibility library to allow playback of Flash DRM content
libmozjs-38-0_38.2.1~rc0-0ubuntu5_i386.deb Spidermonkey JavaScript engine
libmozjs-38-dev_38.2.1~rc0-0ubuntu5_i386.deb Spidermonkey JavaScript library - development headers
libmozjs-52-0_52.3.1-7fakesync1+sylvia_i386.deb SpiderMonkey JavaScript library
libmozjs-52-dev_52.3.1-7fakesync1+sylvia_i386.deb SpiderMonkey JavaScript library - development headers
libostree-1-1_2018.7-flatpak2~xenial_i386.deb content-addressed filesystem for operating system binaries (library)
libostree-dev_2018.7-flatpak2~xenial_i386.deb Development files for the libostree library
libostree-doc_2018.7-flatpak2~xenial_all.deb Development documentation for the libostree library
minecraft-installer_0.1+r12~ubuntu16.04.1_i386.deb Unofficial way to easily install Minecraft
Advertisement
Advertisement