libudev-dev_204-5ubuntu20.15linuxmint1_i386.deb


Advertisement

Description

libudev-dev - libudev development files

Property Value
Distribution Mint 17.3
Repository Mint Upstream i386
Package name libudev-dev
Package version 204
Package release 5ubuntu20.15linuxmint1
Package architecture i386
Package type deb
Installed size 336 B
Download size 47.45 KB
Official Mirror packages.linuxmint.com
This package contains the files needed for developing applications that
use libudev.

Alternatives

Package Version Architecture Repository
libudev-dev_204-5ubuntu20.15linuxmint1_amd64.deb 204 amd64 Mint Upstream
libudev-dev - - -

Requires

Name Value
libudev1 = 204-5ubuntu20.15linuxmint1

Download

Type URL
Binary Package libudev-dev_204-5ubuntu20.15linuxmint1_i386.deb
Source Package systemd

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libudev-dev deb package:
    # sudo apt-get install libudev-dev

See Also

Package Description
libudev1_204-5ubuntu20.15linuxmint1_i386.deb libudev shared library
libyelp-dev_3.10.2.1+rebecca_i386.deb Library for the GNOME help browser (development)
libyelp0_3.10.2.1+rebecca_i386.deb Library for the GNOME help browser
lsb-base_4.1+Debian11ubuntu6mint1_all.deb Linux Standard Base 4.1 init script functionality
lsb-core_4.1+Debian11ubuntu6mint1_i386.deb Linux Standard Base 4.1 core support package
lsb-cxx_4.1+Debian11ubuntu6mint1_i386.deb Linux Standard Base 4.1 C++ support package
lsb-desktop_4.1+Debian11ubuntu6mint1_i386.deb Linux Standard Base 4.1 Desktop support package
lsb-graphics_4.1+Debian11ubuntu6mint1_i386.deb Linux Standard Base 4.1 graphics support package
lsb-invalid-mta_4.1+Debian11ubuntu6mint1_all.deb Linux Standard Base sendmail dummy
lsb-languages_4.1+Debian11ubuntu6mint1_i386.deb Linux Standard Base 4.1 Runtime Languages package
lsb-multimedia_4.1+Debian11ubuntu6mint1_i386.deb Linux Standard Base 4.1 Multimedia package
lsb-printing_4.1+Debian11ubuntu6mint1_i386.deb Linux Standard Base 4.1 Printing package
lsb-release_4.1+Debian11ubuntu6mint1_all.deb Linux Standard Base version reporting utility
lsb-security_4.1+Debian11ubuntu6mint1_i386.deb Linux Standard Base 4.1 Security package
lsb_4.1+Debian11ubuntu6mint1_all.deb Linux Standard Base 4.1 support package
Advertisement
Advertisement