libsystemd-journal0_204-5ubuntu20.15linuxmint1_amd64.deb


Advertisement

Description

libsystemd-journal0 - systemd journal utility library

Property Value
Distribution Mint 17.3
Repository Mint Upstream amd64
Package name libsystemd-journal0
Package version 204
Package release 5ubuntu20.15linuxmint1
Package architecture amd64
Package type deb
Installed size 172 B
Download size 69.54 KB
Official Mirror packages.linuxmint.com
The libsystemd-journal library provides an interface for the
systemd journal service.

Alternatives

Package Version Architecture Repository
libsystemd-journal0_204-5ubuntu20.15linuxmint1_i386.deb 204 i386 Mint Upstream
libsystemd-journal0 - - -

Requires

Name Value
libc6 >= 2.14
libcgmanager0 -
libdbus-1-3 >= 1.0.2
libgcrypt11 >= 1.5.1
liblzma5 >= 5.1.1alpha+20120614
libnih-dbus1 >= 1.0.0
libnih1 >= 1.0.0
libselinux1 >= 1.32
multiarch-support -

Download

Type URL
Binary Package libsystemd-journal0_204-5ubuntu20.15linuxmint1_amd64.deb
Source Package systemd

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libsystemd-journal0 deb package:
    # sudo apt-get install libsystemd-journal0

See Also

Package Description
libsystemd-login-dev_204-5ubuntu20.15linuxmint1_amd64.deb systemd login utility library - development files
libsystemd-login0_204-5ubuntu20.15linuxmint1_amd64.deb systemd login utility library
libudev-dev_204-5ubuntu20.15linuxmint1_amd64.deb libudev development files
libudev1_204-5ubuntu20.15linuxmint1_amd64.deb libudev shared library
libyelp-dev_3.10.2.1+rebecca_amd64.deb Library for the GNOME help browser (development)
libyelp0_3.10.2.1+rebecca_amd64.deb Library for the GNOME help browser
lsb-base_4.1+Debian11ubuntu6mint1_all.deb Linux Standard Base 4.1 init script functionality
lsb-core_4.1+Debian11ubuntu6mint1_amd64.deb Linux Standard Base 4.1 core support package
lsb-cxx_4.1+Debian11ubuntu6mint1_amd64.deb Linux Standard Base 4.1 C++ support package
lsb-desktop_4.1+Debian11ubuntu6mint1_amd64.deb Linux Standard Base 4.1 Desktop support package
lsb-graphics_4.1+Debian11ubuntu6mint1_amd64.deb Linux Standard Base 4.1 graphics support package
lsb-invalid-mta_4.1+Debian11ubuntu6mint1_all.deb Linux Standard Base sendmail dummy
lsb-languages_4.1+Debian11ubuntu6mint1_amd64.deb Linux Standard Base 4.1 Runtime Languages package
lsb-multimedia_4.1+Debian11ubuntu6mint1_amd64.deb Linux Standard Base 4.1 Multimedia package
lsb-printing_4.1+Debian11ubuntu6mint1_amd64.deb Linux Standard Base 4.1 Printing package
Advertisement
Advertisement