ruby-qt4_4.13.97-0ubuntu1~ubuntu14.04~ppa4_i386.deb


Advertisement

Description

ruby-qt4 - Qt 4 bindings for the Ruby language

Distribution: Mint 17.3
Repository: Mint Import i386
Package name: ruby-qt4
Package version: 4.13.97
Package release: 0ubuntu1~ubuntu14.04~ppa4
Package architecture: i386
Package type: deb
Installed size: 1.41 KB
Download size: 712.40 KB
Official Mirror: packages.linuxmint.com
This package provides the Ruby bindings for some of the Qt 4 modules: * QtCore * QtDBus * QtGui * QtNetwork * QtXml This is part of the Qt Ruby module.

Alternatives

Provides

  • libqt4-ruby
  • libqt4-ruby1.8

Obsoletes

  • libqt4-ruby << 4:4.6.80
  • libqt4-ruby1.8 << 4:4.6.80

    Download

    Source package: qtruby

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install ruby-qt4 deb package:
      # sudo apt-get install ruby-qt4
    Advertisement
    Advertisement