qtdeclarative4-kqtquickcharts-1_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb


Advertisement

Description

qtdeclarative4-kqtquickcharts-1 - QtQuick plugin to render interactive charts

Property Value
Distribution Mint 17.3
Repository Mint Import i386
Package name qtdeclarative4-kqtquickcharts-1
Package version 4.14.2
Package release 0ubuntu1~ubuntu14.04~ppa1
Package architecture i386
Package type deb
Installed size 181 B
Download size 31.26 KB
Official Mirror packages.linuxmint.com
A QtQuick 1 plugin to render beautiful and interactive charts.
kqtquickcharts is part of KDE SC.

Alternatives

Package Version Architecture Repository
qtdeclarative4-kqtquickcharts-1_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb 4.14.2 amd64 Mint Import
qtdeclarative4-kqtquickcharts-1 - - -

Requires

Name Value
libc6 >= 2.1.3
libkdecore5 -
libqt4-declarative >= 4:4.7.0~rc1
libqtcore4 >= 4:4.7.0~beta1
libqtgui4 >= 4:4.5.3
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package qtdeclarative4-kqtquickcharts-1_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb
Source Package kqtquickcharts

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install qtdeclarative4-kqtquickcharts-1 deb package:
    # sudo apt-get install qtdeclarative4-kqtquickcharts-1

See Also

Package Description
redshift-gtk_1.9.1-1~trusty~ppa3_all.deb Adjusts the color temperature of your screen with GTK+ integration
redshift_1.9.1-1~trusty~ppa3_i386.deb Adjusts the color temperature of your screen
ristretto_0.8.0-0ubuntu1~14.04_i386.deb lightweight picture-viewer for the Xfce desktop environment
rocs_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb graph theory IDE
rootactions-servicemenu_2.7.3-0mint2_all.deb A Root actions service menu in dolphin and konquor for Linux Mint KDE Edition
ruby-akonadi_4.13.97-0ubuntu1~ubuntu14.04~ppa3_i386.deb Akonadi Ruby bindings
ruby-kde4_4.13.97-0ubuntu1~ubuntu14.04~ppa3_i386.deb KDE bindings for the Ruby language
ruby-okular_4.13.97-0ubuntu1~ubuntu14.04~ppa3_i386.deb Okular Ruby bindings
ruby-phonon_4.13.97-0ubuntu1~ubuntu14.04~ppa4_i386.deb Phonon bindings for the Ruby language
ruby-plasma_4.13.97-0ubuntu1~ubuntu14.04~ppa3_i386.deb Plasma Ruby bindings
ruby-qscintilla2_4.13.97-0ubuntu1~ubuntu14.04~ppa4_i386.deb QScintilla2 bindings for the Ruby language
ruby-qt4-declarative_4.13.97-0ubuntu1~ubuntu14.04~ppa4_i386.deb QtDeclarative bindings for the Ruby language
ruby-qt4-script_4.13.97-0ubuntu1~ubuntu14.04~ppa4_i386.deb QtScript bindings for the Ruby language
ruby-qt4-test_4.13.97-0ubuntu1~ubuntu14.04~ppa4_i386.deb QtTest bindings for the Ruby language
ruby-qt4-uitools_4.13.97-0ubuntu1~ubuntu14.04~ppa4_i386.deb QtUiTools bindings for the Ruby language
Advertisement
Advertisement