python3-pykde4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb


Advertisement

Description

python3-pykde4 - Python 3 bindings for the KDE Development Platform

Property Value
Distribution Mint 17.3
Repository Mint Import i386
Package name python3-pykde4
Package version 4.14.2
Package release 0ubuntu1~ubuntu14.04~ppa1
Package architecture i386
Package type deb
Installed size 17.22 KB
Download size 2.28 MB
Official Mirror packages.linuxmint.com
This package contains PyKDE, the Python 3 bindings for the KDE
libraries, that allow you to write KDE programs using Python 3 instead of
C++. It contains at least the following modules under the
PyKDE namespace:
* dnssd
* kdecore
* kdeui
* khtml
* kio
* knewstuff
* kparts
* kterminal
* ktexteditor
* kutils
* plasma
* solid
And a few KDE related technologies like:
* akonadi
* phonon
* soprano
This package provides modules for all supported Python 3 versions.

Alternatives

Package Version Architecture Repository
python3-pykde4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb 4.14.2 amd64 Mint Import
python3-pykde4 - - -

Requires

Name Value
libakonadi-kde4 -
libakonadi-kmime4 -
libc6 >= 2.1.3
libkcmutils4 -
libkdecore5 -
libkdeui5 -
libkdnssd4 -
libkemoticons4 -
libkfile4 -
libkhtml5 -
libkidletime4 -
libkio5 -
libknewstuff2-4 -
libknewstuff3-4 -
libkparts4 -
libkprintutils4 -
libkpty4 -
libktexteditor4 -
libphonon4 >= 4:4.6.0really4.5.0
libplasma3 -
libpython3.4 >= 3.4~b1
libqt4-network >= 4:4.7.1
libqt4-svg >= 4:4.7.1
libqt4-xml >= 4:4.7.1
libqtcore4 >= 4:4.7.1
libqtgui4 >= 4:4.8.0
libsolid4 -
libsoprano4 >= 2.7.57
libstdc++6 >= 4.1.1
phonon -
python3 >= 3.4~
python3 << 3.5
python3-pyqt4 -
python3-sip -
sip-py3api-11.0 -

Download

Type URL
Binary Package python3-pykde4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb
Source Package pykde4

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python3-pykde4 deb package:
    # sudo apt-get install python3-pykde4

See Also

Package Description
python3-uno_5.0.3~rc2-0ubuntu1~trusty2_i386.deb Python-UNO bridge
qtdeclarative4-kqtquickcharts-1_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb QtQuick plugin to render interactive charts
redshift-gtk_1.9.1-1~trusty~ppa3_all.deb Adjusts the color temperature of your screen with GTK+ integration
redshift_1.9.1-1~trusty~ppa3_i386.deb Adjusts the color temperature of your screen
ristretto_0.8.0-0ubuntu1~14.04_i386.deb lightweight picture-viewer for the Xfce desktop environment
rocs_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb graph theory IDE
rootactions-servicemenu_2.7.3-0mint2_all.deb A Root actions service menu in dolphin and konquor for Linux Mint KDE Edition
ruby-akonadi_4.13.97-0ubuntu1~ubuntu14.04~ppa3_i386.deb Akonadi Ruby bindings
ruby-kde4_4.13.97-0ubuntu1~ubuntu14.04~ppa3_i386.deb KDE bindings for the Ruby language
ruby-okular_4.13.97-0ubuntu1~ubuntu14.04~ppa3_i386.deb Okular Ruby bindings
ruby-phonon_4.13.97-0ubuntu1~ubuntu14.04~ppa4_i386.deb Phonon bindings for the Ruby language
ruby-plasma_4.13.97-0ubuntu1~ubuntu14.04~ppa3_i386.deb Plasma Ruby bindings
ruby-qscintilla2_4.13.97-0ubuntu1~ubuntu14.04~ppa4_i386.deb QScintilla2 bindings for the Ruby language
ruby-qt4-declarative_4.13.97-0ubuntu1~ubuntu14.04~ppa4_i386.deb QtDeclarative bindings for the Ruby language
ruby-qt4-script_4.13.97-0ubuntu1~ubuntu14.04~ppa4_i386.deb QtScript bindings for the Ruby language
Advertisement
Advertisement