libxfce4ui-utils_4.12.1-1~14.04_i386.deb


Advertisement

Description

libxfce4ui-utils - Utility files for libxfce4ui

Property Value
Distribution Mint 17.3
Repository Mint Import i386
Package name libxfce4ui-utils
Package version 4.12.1
Package release 1~14.04
Package architecture i386
Package type deb
Installed size 170 B
Download size 37.22 KB
Official Mirror packages.linuxmint.com
This package contains the Xfce settings plugin and the utility files for
libxfce4ui-1-0 which are:
- xfce4-about

Alternatives

Package Version Architecture Repository
libxfce4ui-utils_4.12.1-1~14.04_amd64.deb 4.12.1 amd64 Mint Import
libxfce4ui-utils - - -

Requires

Name Value
libc6 >= 2.3.6-6~
libglib2.0-0 >= 2.18.0
libgtk2.0-0 >= 2.12.0
libxfce4ui-1-0 >= 4.9.1
libxfce4util7 >= 4.9.0

Obsoletes

Name Value
xfce4-utils -

Download

Type URL
Binary Package libxfce4ui-utils_4.12.1-1~14.04_i386.deb
Source Package libxfce4ui

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libxfce4ui-utils deb package:
    # sudo apt-get install libxfce4ui-utils

See Also

Package Description
libxfce4util-bin_4.12.1-1~14.04_i386.deb tools for libxfce4util
libxfce4util-common_4.12.1-1~14.04_all.deb common files for libxfce4util
libxfce4util-dev_4.12.1-1~14.04_i386.deb Development files for libxfce4util7
libxfce4util6_4.11.0-1~14.04_i386.deb Utility functions library for Xfce4
libxfce4util7_4.12.1-1~14.04_i386.deb Utility functions library for Xfce4
libxfcegui4-4_4.10.0-2ubuntu1~14.04_i386.deb Basic GUI C functions for Xfce4
libxfcegui4-dev_4.10.0-2ubuntu1~14.04_i386.deb Development files for libxfcegui4-4
libxfconf-0-2_4.12.0-1~14.04_i386.deb Client library for Xfce4 configure interface
libxfconf-0-dev_4.12.0-1~14.04_i386.deb Development files for libxfconf
lokalize_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb computer-aided translation system
lskat_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb Lieutnant Skat card game
lxpanel-indicator-applet-plugin_0.6.2-0ubuntu2_i386.deb lxpanel indicator applet
lxpanel_0.6.2-0ubuntu2_i386.deb LXDE panel
marble-data_4.14.2-0ubuntu1~ubuntu14.04~ppa1_all.deb data files for Marble
marble-mobile_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb globe and map widget for mobile form factors
Advertisement
Advertisement