libwpd-doc_0.10.0-2~ubuntu14.04~ppa1_all.deb


Advertisement

Description

libwpd-doc - Library for handling WordPerfect documents (documentation)

Property Value
Distribution Mint 17.3
Repository Mint Import i386
Package name libwpd-doc
Package version 0.10.0
Package release 2~ubuntu14.04~ppa1
Package architecture all
Package type deb
Installed size 14.00 KB
Download size 887.60 KB
Official Mirror packages.linuxmint.com
libwpd is a library for reading and writing WordPerfect(TM) documents.
Importing from WordPerfect 4/5/6/7/8/9/10/11 and WordPerfect for Macintosh
1.x/2.x/3.5e files are supported.  libwpd has complete support for the
entire set of WordPerfect extended characters, too.
This package contains the API Documentation.

Alternatives

Package Version Architecture Repository
libwpd-doc_0.10.0-2~ubuntu14.04~ppa1_all.deb 0.10.0 all Mint Import
libwpd-doc - - -

Download

Type URL
Binary Package libwpd-doc_0.10.0-2~ubuntu14.04~ppa1_all.deb
Source Package libwpd

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libwpd-doc deb package:
    # sudo apt-get install libwpd-doc

See Also

Package Description
libwpd-tools_0.10.0-2~ubuntu14.04~ppa1_i386.deb Tools from libwpd for converting WordPerfect to HTML/RAW/Text
libwpg-0.3-3_0.3.0-3~ubuntu14.04~ppa1_i386.deb WordPerfect graphics import/convert library (shared library)
libwpg-dev_0.3.0-3~ubuntu14.04~ppa1_i386.deb WordPerfect graphics import/convert library (development)
libwpg-doc_0.3.0-3~ubuntu14.04~ppa1_all.deb WordPerfect graphics import/convert library (documentation)
libwpg-tools_0.3.0-3~ubuntu14.04~ppa1_i386.deb Tools from libwpg for converting WP Graphics to Raw/SVG
libwps-0.3-3_0.3.0-2~ubuntu14.04~ppa1_i386.deb Works text file format import filter library (shared library)
libwps-dev_0.3.0-2~ubuntu14.04~ppa1_i386.deb Works text file format import filter library (development)
libwps-doc_0.3.0-2~ubuntu14.04~ppa1_all.deb Works text file format import filter library (documentation)
libwps-tools_0.3.0-2~ubuntu14.04~ppa1_i386.deb Tools from libwps for converting Works text documents to HTML/RAW/Text
libxfce4ui-1-0_4.12.1-1~14.04_i386.deb widget library for Xfce - Gtk+2 variant
libxfce4ui-1-dev_4.12.1-1~14.04_i386.deb Development files for libxfce4ui - Gtk+2 variant
libxfce4ui-2-0_4.12.1-1~14.04_i386.deb widget library for Xfce - Gtk+3 variant
libxfce4ui-2-dev_4.12.1-1~14.04_i386.deb Development files for libxfce4ui - Gtk+3 variant
libxfce4ui-common_4.12.1-1~14.04_all.deb common files for libxfce4ui
libxfce4ui-utils_4.12.1-1~14.04_i386.deb Utility files for libxfce4ui
Advertisement
Advertisement