libsmokeqtdeclarative4-3_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb


Advertisement

Description

libsmokeqtdeclarative4-3 - Qt Declarative SMOKE library

Distribution: Mint 17.3
Repository: Mint Import i386
Package name: libsmokeqtdeclarative4-3
Package version: 4.14.2
Package release: 0ubuntu1~ubuntu14.04~ppa1
Package architecture: i386
Package type: deb
Installed size: 259 B
Download size: 52.32 KB
Official Mirror: packages.linuxmint.com
SMOKE libraries are part of the bindings used for Qt and KDE. This package contains Qt Declarative SMOKE. SMOKE provides infrastructure which is used for creating bindings for multiple languages such as Ruby, C# and PHP. This is part of the SMOKE Qt module.

    Download

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libsmokeqtdeclarative4-3 deb package:
      # sudo apt-get install libsmokeqtdeclarative4-3
    Advertisement
    Advertisement