libeventviews4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb


Advertisement

Description

libeventviews4 - event viewing library

Property Value
Distribution Mint 17.3
Repository Mint Import i386
Package name libeventviews4
Package version 4.14.2
Package release 0ubuntu1~ubuntu14.04~ppa1
Package architecture i386
Package type deb
Installed size 1.33 KB
Download size 432.92 KB
Official Mirror packages.linuxmint.com
This internal library implements a GUI framework for viewing various calendar
events in agenda, list, month view or timeline fashion.
This package is part of the KDE PIM module.

Alternatives

Package Version Architecture Repository
libeventviews4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb 4.14.2 amd64 Mint Import
libeventviews4 - - -

Requires

Name Value
libakonadi-calendar4 -
libakonadi-kde4 -
libc6 >= 2.1.3
libcalendarsupport4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libgcc1 >= 1:4.1.1
libkabc4 -
libkcalcore4 -
libkcalutils4 -
libkdecore5 -
libkdepim4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libkdeui5 -
libkdgantt2-0 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libkpimutils4 -
libqtcore4 >= 4:4.8.0
libqtgui4 >= 4:4.8.0
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libeventviews4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb
Source Package kdepim

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libeventviews4 deb package:
    # sudo apt-get install libeventviews4

See Also

Package Description
libexo-1-0_0.10.7-0_i386.deb Library with extensions for Xfce
libexo-1-dev_0.10.7-0_i386.deb Development files for libexo
libexo-common_0.10.7-0_all.deb libexo common files
libexo-helpers_0.10.7-0_i386.deb helpers for the exo library
libfollowupreminder4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb follow up reminder library
libgarcon-1-0-dev_0.4.0-1~14.04_i386.deb Development files for garcon
libgarcon-1-0_0.4.0-1~14.04_i386.deb freedesktop.org compliant menu implementation for Xfce
libgarcon-common_0.4.0-1~14.04_all.deb common files for libgarcon menu implementation
libgpgme++2_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb c++ wrapper library for gpgme
libgrammar4_4.13.97-0ubuntu1~ubuntu14.04~ppa5_i386.deb grammar library
libhal1-flash_0.3.1_i386.deb Compatibility library to allow playback of Flash DRM content
libhpmud-dev_3.15.2-0trusty4.1_i386.deb HP Multi-Point Transport Driver (hpmud) development libraries
libhpmud0_3.15.2-0trusty4.1_i386.deb HP Multi-Point Transport Driver (hpmud) run-time libraries
libincidenceeditorsng4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb incidence editors library
libkabc4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb library for handling address book data
Advertisement
Advertisement