libcalendarsupport4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb


Advertisement

Description

libcalendarsupport4 - calendar support library

Property Value
Distribution Mint 17.3
Repository Mint Import i386
Package name libcalendarsupport4
Package version 4.14.2
Package release 0ubuntu1~ubuntu14.04~ppa1
Package architecture i386
Package type deb
Installed size 794 B
Download size 264.27 KB
Official Mirror packages.linuxmint.com
This library defines calendar related model objects for KDE PIM module
applications and provides a common interface for accessing and managing
calendars provided by Akonadi resources.
This package is part of the KDE PIM module.

Alternatives

Package Version Architecture Repository
libcalendarsupport4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb 4.14.2 amd64 Mint Import
libcalendarsupport4 - - -

Requires

Name Value
libakonadi-calendar4 -
libakonadi-kde4 -
libc6 >= 2.1.3
libgcc1 >= 1:4.1.1
libkcalcore4 -
libkcalutils4 -
libkdecore5 -
libkdepimdbusinterfaces4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libkdeui5 -
libkholidays4 -
libkio5 -
libkmime4 -
libkpimidentities4 -
libkpimutils4 -
libkprintutils4 -
libqtcore4 >= 4:4.7.0~beta1
libqtgui4 >= 4:4.5.3
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libcalendarsupport4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb
Source Package kdepim

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libcalendarsupport4 deb package:
    # sudo apt-get install libcalendarsupport4

See Also

Package Description
libcomposereditorng4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb compose editor library
libetonyek-0.1-1_0.1.1-1~ubuntu14.04~ppa1_i386.deb library for reading and converting Apple Keynote presentations
libetonyek-dev_0.1.1-1~ubuntu14.04~ppa1_i386.deb library for reading and converting Apple Keynote presentations
libeventviews4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb event viewing library
libexo-1-0_0.10.7-0_i386.deb Library with extensions for Xfce
libexo-1-dev_0.10.7-0_i386.deb Development files for libexo
libexo-common_0.10.7-0_all.deb libexo common files
libexo-helpers_0.10.7-0_i386.deb helpers for the exo library
libfollowupreminder4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb follow up reminder library
libgarcon-1-0-dev_0.4.0-1~14.04_i386.deb Development files for garcon
libgarcon-1-0_0.4.0-1~14.04_i386.deb freedesktop.org compliant menu implementation for Xfce
libgarcon-common_0.4.0-1~14.04_all.deb common files for libgarcon menu implementation
libgpgme++2_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb c++ wrapper library for gpgme
libgrammar4_4.13.97-0ubuntu1~ubuntu14.04~ppa5_i386.deb grammar library
libhal1-flash_0.3.1_i386.deb Compatibility library to allow playback of Flash DRM content
Advertisement
Advertisement