ruby-akonadi_4.13.97-0ubuntu1~ubuntu14.04~ppa3_amd64.deb


Advertisement

Description

ruby-akonadi - Akonadi Ruby bindings

Property Value
Distribution Mint 17.3
Repository Mint Import amd64
Package name ruby-akonadi
Package version 4.13.97
Package release 0ubuntu1~ubuntu14.04~ppa3
Package architecture amd64
Package type deb
Installed size 108 B
Download size 18.85 KB
Official Mirror packages.linuxmint.com
This package allows you to create applications that use the Akonadi PIM
storage service in the Ruby language.
This is part of the Korundum module.

Alternatives

Package Version Architecture Repository
ruby-akonadi_4.13.97-0ubuntu1~ubuntu14.04~ppa3_i386.deb 4.13.97 i386 Mint Import
ruby-akonadi - - -

Requires

Name Value
libakonadi-kde4 -
libc6 >= 2.14
libqtcore4 >= 4:4.7.0~beta1
libqtruby4shared2 >= 4:4.13.97
libruby1.9.1 >= 1.9.2.0
libsmokeakonadi3 >= 4:4.13.97
libsmokebase3 >= 4:4.13.97
libstdc++6 >= 4.1.1
ruby-kde4 = 4:4.13.97-0ubuntu1~ubuntu14.04~ppa3

Download

Type URL
Binary Package ruby-akonadi_4.13.97-0ubuntu1~ubuntu14.04~ppa3_amd64.deb
Source Package korundum

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install ruby-akonadi deb package:
    # sudo apt-get install ruby-akonadi

See Also

Package Description
ruby-kde4_4.13.97-0ubuntu1~ubuntu14.04~ppa3_amd64.deb KDE bindings for the Ruby language
ruby-okular_4.13.97-0ubuntu1~ubuntu14.04~ppa3_amd64.deb Okular Ruby bindings
ruby-phonon_4.13.97-0ubuntu1~ubuntu14.04~ppa4_amd64.deb Phonon bindings for the Ruby language
ruby-plasma_4.13.97-0ubuntu1~ubuntu14.04~ppa3_amd64.deb Plasma Ruby bindings
ruby-qscintilla2_4.13.97-0ubuntu1~ubuntu14.04~ppa4_amd64.deb QScintilla2 bindings for the Ruby language
ruby-qt4-declarative_4.13.97-0ubuntu1~ubuntu14.04~ppa4_amd64.deb QtDeclarative bindings for the Ruby language
ruby-qt4-script_4.13.97-0ubuntu1~ubuntu14.04~ppa4_amd64.deb QtScript bindings for the Ruby language
ruby-qt4-test_4.13.97-0ubuntu1~ubuntu14.04~ppa4_amd64.deb QtTest bindings for the Ruby language
ruby-qt4-uitools_4.13.97-0ubuntu1~ubuntu14.04~ppa4_amd64.deb QtUiTools bindings for the Ruby language
ruby-qt4-webkit_4.13.97-0ubuntu1~ubuntu14.04~ppa4_amd64.deb QtWebKit bindings for the Ruby language
ruby-qt4_4.13.97-0ubuntu1~ubuntu14.04~ppa4_amd64.deb Qt 4 bindings for the Ruby language
samba-mounter_0.2+git2012040201-201309261421-0~60~ubuntu13.10.1_amd64.deb User space Samba mount manager for the Plasma Workspace
showfoto_4.0.0-0ubuntu1~ubuntu14.04~ppa2_amd64.deb image viewer/editor for KDE
skippy-xd_0.5.1~git20150224~ubuntu14.04.1_amd64.deb standalone composited Exposé-like window picker for X11
smoke-dev-tools_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb SMOKE development tools
Advertisement
Advertisement