rocs_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb


Advertisement

Description

rocs - graph theory IDE

Property Value
Distribution Mint 17.3
Repository Mint Import amd64
Package name rocs
Package version 4.14.2
Package release 0ubuntu1~ubuntu14.04~ppa1
Package architecture amd64
Package type deb
Installed size 3.75 KB
Download size 1.27 MB
Official Mirror packages.linuxmint.com
Rocs aims to be a Graph Theory IDE for helping professors to show the results
of a graph algorithm and also helping students to do the algorithms.
Rocs has a scripting module, done in Qt Script, that interacts with the drawn
graph and every change in the graph with the script is reflected on the drawn
one.
This package is part of the KDE education module.

Alternatives

Package Version Architecture Repository
rocs_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb 4.14.2 i386 Mint Import
rocs - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:4.1.1
libgrantlee-core0 >= 0.2.0
libkdecore5 -
libkdeui5 -
libkio5 -
libknewstuff3-4 -
libkparts4 -
libkrosscore4 -
libktexteditor4 -
libqt4-script >= 4:4.5.3
libqt4-scripttools >= 4:4.5.3
libqt4-svg >= 4:4.5.3
libqt4-xml >= 4:4.5.3
libqt4-xmlpatterns >= 4:4.6.1
libqtcore4 >= 4:4.7.0~beta1
libqtgui4 >= 4:4.8.0
libqtwebkit4 -
libstdc++6 >= 4.6

Download

Type URL
Binary Package rocs_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb
Source Package rocs

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install rocs deb package:
    # sudo apt-get install rocs

See Also

Package Description
rootactions-servicemenu_2.7.3-0mint2_all.deb A Root actions service menu in dolphin and konquor for Linux Mint KDE Edition
ruby-akonadi_4.13.97-0ubuntu1~ubuntu14.04~ppa3_amd64.deb Akonadi Ruby bindings
ruby-kde4_4.13.97-0ubuntu1~ubuntu14.04~ppa3_amd64.deb KDE bindings for the Ruby language
ruby-okular_4.13.97-0ubuntu1~ubuntu14.04~ppa3_amd64.deb Okular Ruby bindings
ruby-phonon_4.13.97-0ubuntu1~ubuntu14.04~ppa4_amd64.deb Phonon bindings for the Ruby language
ruby-plasma_4.13.97-0ubuntu1~ubuntu14.04~ppa3_amd64.deb Plasma Ruby bindings
ruby-qscintilla2_4.13.97-0ubuntu1~ubuntu14.04~ppa4_amd64.deb QScintilla2 bindings for the Ruby language
ruby-qt4-declarative_4.13.97-0ubuntu1~ubuntu14.04~ppa4_amd64.deb QtDeclarative bindings for the Ruby language
ruby-qt4-script_4.13.97-0ubuntu1~ubuntu14.04~ppa4_amd64.deb QtScript bindings for the Ruby language
ruby-qt4-test_4.13.97-0ubuntu1~ubuntu14.04~ppa4_amd64.deb QtTest bindings for the Ruby language
ruby-qt4-uitools_4.13.97-0ubuntu1~ubuntu14.04~ppa4_amd64.deb QtUiTools bindings for the Ruby language
ruby-qt4-webkit_4.13.97-0ubuntu1~ubuntu14.04~ppa4_amd64.deb QtWebKit bindings for the Ruby language
ruby-qt4_4.13.97-0ubuntu1~ubuntu14.04~ppa4_amd64.deb Qt 4 bindings for the Ruby language
samba-mounter_0.2+git2012040201-201309261421-0~60~ubuntu13.10.1_amd64.deb User space Samba mount manager for the Plasma Workspace
showfoto_4.0.0-0ubuntu1~ubuntu14.04~ppa2_amd64.deb image viewer/editor for KDE
Advertisement
Advertisement