libxfce4ui-utils_4.12.1-1~14.04_amd64.deb


Advertisement

Description

libxfce4ui-utils - Utility files for libxfce4ui

Distribution: Mint 17.3
Repository: Mint Import amd64
Package name: libxfce4ui-utils
Package version: 4.12.1
Package release: 1~14.04
Package architecture: amd64
Package type: deb
Installed size: 195 B
Download size: 38.75 KB
Official Mirror: packages.linuxmint.com
This package contains the Xfce settings plugin and the utility files for libxfce4ui-1-0 which are: - xfce4-about

Alternatives

Obsoletes

  • xfce4-utils

    Download

    Source package: libxfce4ui

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libxfce4ui-utils deb package:
      # sudo apt-get install libxfce4ui-utils
    Advertisement
    Advertisement