libqtsvg4-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb


Advertisement

Description

libqtsvg4-perl - perl bindings for the Qt Svg library

Property Value
Distribution Mint 17.3
Repository Mint Import amd64
Package name libqtsvg4-perl
Package version 4.14.2
Package release 0ubuntu1~ubuntu14.04~ppa1
Package architecture amd64
Package type deb
Installed size 76 B
Download size 12.50 KB
Official Mirror packages.linuxmint.com
This package contains perl bindings for the Qt Svg library.
It enables the use of Qt applications written in perl. For more details
see the libqt4-svg package.
This Package is part of the PerlQt module.

Alternatives

Package Version Architecture Repository
libqtsvg4-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb 4.14.2 i386 Mint Import
libqtsvg4-perl - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:4.1.1
libperl5.18 >= 5.18.2
libqtcore4 >= 4:4.7.0~beta1
libqtcore4-perl = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libsmokeqtsvg4-3 >= 4:4.13.97
libstdc++6 >= 4.1.1
perl >= 5.18.2-2ubuntu1
perlapi-5.18.2 -

Download

Type URL
Binary Package libqtsvg4-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb
Source Package perlqt

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libqtsvg4-perl deb package:
    # sudo apt-get install libqtsvg4-perl

See Also

Package Description
libqttest4-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb perl bindings for the Qt Test library
libqtuitools4-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb perl bindings for the Qt UiTools library
libqtwebkit4-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb perl bindings for the Qt Webkit library
libqtxml4-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb perl bindings for the Qt Xml library
libqtxmlpatterns4-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb perl bindings for the Qt XMLPatterns library
libreoffice-avmedia-backend-gstreamer_5.0.3~rc2-0ubuntu1~trusty2_amd64.deb GStreamer backend for LibreOffice
libreoffice-base-core_5.0.3~rc2-0ubuntu1~trusty2_amd64.deb office productivity suite -- shared library
libreoffice-base-drivers_5.0.3~rc2-0ubuntu1~trusty2_amd64.deb Database connectivity drivers for LibreOffice
libreoffice-base_5.0.3~rc2-0ubuntu1~trusty2_amd64.deb office productivity suite -- database
libreoffice-calc_5.0.3~rc2-0ubuntu1~trusty2_amd64.deb office productivity suite -- spreadsheet
libreoffice-common_5.0.3~rc2-0ubuntu1~trusty2_all.deb office productivity suite -- arch-independent files
libreoffice-core_5.0.3~rc2-0ubuntu1~trusty2_amd64.deb office productivity suite -- arch-dependent files
libreoffice-dev-doc_5.0.3~rc2-0ubuntu1~trusty2_all.deb office productivity suite -- SDK documentation
libreoffice-dev_5.0.3~rc2-0ubuntu1~trusty2_amd64.deb office productivity suite -- SDK
libreoffice-draw_5.0.3~rc2-0ubuntu1~trusty2_amd64.deb office productivity suite -- drawing
Advertisement
Advertisement