libmediawiki1_1.0~digikam4.0.0-0ubuntu1~ubuntu14.04~ppa2_amd64.deb


Advertisement

Description

libmediawiki1 - KDE C++ interface for MediaWiki based web services (runtime)

Property Value
Distribution Mint 17.3
Repository Mint Import amd64
Package name libmediawiki1
Package version 1.0~digikam4.0.0
Package release 0ubuntu1~ubuntu14.04~ppa2
Package architecture amd64
Package type deb
Installed size 299 B
Download size 88.50 KB
Official Mirror packages.linuxmint.com
libmediawiki is a KDE C++ interface for MediaWiki based web service as
wikipedia.org
This package contains the shared library to be used by applications

Alternatives

Package Version Architecture Repository
libmediawiki1_1.0~digikam4.0.0-0ubuntu1~ubuntu14.04~ppa2_i386.deb 1.0~digikam4.0.0 i386 Mint Import
libmediawiki1 - - -

Requires

Name Value
libc6 >= 2.2.5
libkdecore5 -
libqt4-network >= 4:4.5.3
libqtcore4 >= 4:4.7.0~beta1
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libmediawiki1_1.0~digikam4.0.0-0ubuntu1~ubuntu14.04~ppa2_amd64.deb
Source Package digikam

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmediawiki1 deb package:
    # sudo apt-get install libmediawiki1

See Also

Package Description
libmessagecomposer4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb message composer library
libmessagecore4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb message core library
libmessagelist4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb message list library
libmessageviewer4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb message viewer library
libmicroblog4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb library for using the Microblog Akonadi Resource
libmpris2client-bin_0.1.0-0ubuntu1~14.04_amd64.deb generic library for controlling mpris2 compatible players - binaries
libmpris2client-dev_0.1.0-0ubuntu1~14.04_amd64.deb generic library for controlling mpris2 players - development files
libmpris2client0_0.1.0-0ubuntu1~14.04_amd64.deb generic library for controlling mpris2 compatible players
libnoteshared4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb notes support library
libodfgen-0.1-1_0.1.1-1~ubuntu14.04~ppa1_amd64.deb library to generate ODF documents
libodfgen-dev_0.1.1-1~ubuntu14.04~ppa1_amd64.deb library to generate ODF documents -- development
libokteta1core1_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb core Okteta library
libokteta1gui1_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb gui Okteta library
libokular-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Perl bindings for Okular
libokularcore4_4.13.97-0ubuntu1~ubuntu14.04~ppa2_amd64.deb libraries for the Okular document viewer
Advertisement
Advertisement