libkomparediff2-dev_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb


Advertisement

Description

libkomparediff2-dev - library to compare files and strings - development files

Property Value
Distribution Mint 17.3
Repository Mint Import amd64
Package name libkomparediff2-dev
Package version 4.14.2
Package release 0ubuntu1~ubuntu14.04~ppa1
Package architecture amd64
Package type deb
Installed size 85 B
Download size 11.22 KB
Official Mirror packages.linuxmint.com
This package contains a library used to compare files and strings, and is
used in Kompare and KDevelop.
This package contains development headers for the kompare library.
This package is part of the KDE Software Development Kit module.

Alternatives

Package Version Architecture Repository
libkomparediff2-dev_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb 4.14.2 i386 Mint Import
libkomparediff2-dev - - -

Requires

Name Value
libkomparediff2-4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1

Download

Type URL
Binary Package libkomparediff2-dev_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb
Source Package libkomparediff2

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkomparediff2-dev deb package:
    # sudo apt-get install libkomparediff2-dev

See Also

Package Description
libkonq-common_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb core Konqueror library - support files
libkonq5-dev_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb development files for the Konqueror libraries
libkonq5-templates_4.14.2-0ubuntu1~ubuntu14.04~ppa1_all.deb data files for the Konqueror libraries
libkonq5abi1_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb core libraries for Konqueror
libkonqsidebarplugin-dev_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb konqueror sidebar plugin library development files
libkonqsidebarplugin4a_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb konqueror sidebar plugin library
libkontactinterface4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Kontact interface library
libkopete-dev_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb development files for the Kopete instant messaging and chat application
libkopete4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb main Kopete library
libkparts-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Perl bindings for the KDE Platform Graphical Components
libkparts4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Framework for the KDE Platform Graphical Components
libkpgp4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb gpg based crypto library
libkpimidentities4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb library for managing user identities
libkpimtextedit4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb library that provides a textedit with PIM-specific features
libkpimutils4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb library for dealing with email addresses
Advertisement
Advertisement