libkdeclarative5_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb


Advertisement

Description

libkdeclarative5 - declarative library for plasma

Distribution: Mint 17.3
Repository: Mint Import amd64
Package name: libkdeclarative5
Package version: 4.14.2
Package release: 0ubuntu1~ubuntu14.04~ppa1
Package architecture: amd64
Package type: deb
Installed size: 260 B
Download size: 97.46 KB
Official Mirror: packages.linuxmint.com
This library provides plasma bindings for Qt Quick This package contains experimental software and should not be used in production environment This package is part of the KDE Development Platform libraries module.

    Download

    Source package: kde4libs

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libkdeclarative5 deb package:
      # sudo apt-get install libkdeclarative5
    Advertisement
    Advertisement