libkateinterfaces4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb


Advertisement

Description

libkateinterfaces4 - plugin interface for the kate editor

Distribution: Mint 17.3
Repository: Mint Import amd64
Package name: libkateinterfaces4
Package version: 4.14.2
Package release: 0ubuntu1~ubuntu14.04~ppa1
Package architecture: amd64
Package type: deb
Installed size: 574 B
Download size: 147.27 KB
Official Mirror: packages.linuxmint.com
This library contains the code used by kate plugins that provide a better integration into the app like tool views This package is part of the KDE 4 Base applications module

Obsoletes

  • kate << 4:4.6.90

    Download

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install libkateinterfaces4 deb package:
      # sudo apt-get install libkateinterfaces4
    Advertisement
    Advertisement