libetonyek-0.1-1_0.1.1-1~ubuntu14.04~ppa1_amd64.deb


Advertisement

Description

libetonyek-0.1-1 - library for reading and converting Apple Keynote presentations

Property Value
Distribution Mint 17.3
Repository Mint Import amd64
Package name libetonyek-0.1-1
Package version 0.1.1
Package release 1~ubuntu14.04~ppa1
Package architecture amd64
Package type deb
Installed size 941 B
Download size 197.61 KB
Official Mirror packages.linuxmint.com
libetonyek is a library and a set of tools for reading and converting
Apple Keynote presentations. The library tries to extract the most
important parts of version 2 format of Keynote (version 1 is not
supported yet, but it should be in the future).

Alternatives

Package Version Architecture Repository
libetonyek-0.1-1_0.1.1-1~ubuntu14.04~ppa1_i386.deb 0.1.1 i386 Mint Import
libetonyek-0.1-1 - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:4.1.1
librevenge-0.0-0 -
libstdc++6 >= 4.1.1
libxml2 >= 2.7.4
zlib1g >= 1:1.1.4

Download

Type URL
Binary Package libetonyek-0.1-1_0.1.1-1~ubuntu14.04~ppa1_amd64.deb
Source Package libetonyek

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libetonyek-0.1-1 deb package:
    # sudo apt-get install libetonyek-0.1-1

See Also

Package Description
libetonyek-dev_0.1.1-1~ubuntu14.04~ppa1_amd64.deb library for reading and converting Apple Keynote presentations
libeventviews4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb event viewing library
libexo-1-0_0.10.7-0_amd64.deb Library with extensions for Xfce
libexo-1-dev_0.10.7-0_amd64.deb Development files for libexo
libexo-common_0.10.7-0_all.deb libexo common files
libexo-helpers_0.10.7-0_amd64.deb helpers for the exo library
libfollowupreminder4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb follow up reminder library
libgarcon-1-0-dev_0.4.0-1~14.04_amd64.deb Development files for garcon
libgarcon-1-0_0.4.0-1~14.04_amd64.deb freedesktop.org compliant menu implementation for Xfce
libgarcon-common_0.4.0-1~14.04_all.deb common files for libgarcon menu implementation
libgpgme++2_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb c++ wrapper library for gpgme
libgrammar4_4.13.97-0ubuntu1~ubuntu14.04~ppa5_amd64.deb grammar library
libhal1-flash_0.3.1_amd64.deb Compatibility library to allow playback of Flash DRM content
libhpmud-dev_3.15.2-0trusty4.1_amd64.deb HP Multi-Point Transport Driver (hpmud) development libraries
libhpmud0_3.15.2-0trusty4.1_amd64.deb HP Multi-Point Transport Driver (hpmud) run-time libraries
Advertisement
Advertisement