libastro-dev_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb


Advertisement

Description

libastro-dev - development files for the Marble astrononmy library

Property Value
Distribution Mint 17.3
Repository Mint Import amd64
Package name libastro-dev
Package version 4.14.2
Package release 0ubuntu1~ubuntu14.04~ppa1
Package architecture amd64
Package type deb
Installed size 103 B
Download size 18.77 KB
Official Mirror packages.linuxmint.com
Marble is a generic geographical map widget and framework for KDE
applications. The Marble widget shows the earth as a sphere but does not
require hardware acceleration.  A minimal set of geographical data is
included, so it can be used without an internet connection.
This package contains development files for building software that uses the
Marble astronomy library
This package is part of the KDE education module.

Alternatives

Package Version Architecture Repository
libastro-dev_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb 4.14.2 i386 Mint Import
libastro-dev - - -

Requires

Name Value
libastro1 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1

Download

Type URL
Binary Package libastro-dev_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb
Source Package marble

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libastro-dev deb package:
    # sudo apt-get install libastro-dev

See Also

Package Description
libastro1_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Marble astronomy library
libatrildocument-dev_1.12.2-1+rosa_amd64.deb MATE document rendering library (development files)
libatrildocument3_1.12.2-1+rosa_amd64.deb MATE document rendering library
libatrilview-dev_1.12.2-1+rosa_amd64.deb MATE document viewing library (development files)
libatrilview3_1.12.2-1+rosa_amd64.deb MATE document viewing library
libattica-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Perl bindings for Attica
libbaloocore4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Core funcationality for Baloo
libbaloofiles4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Files funcationality for Baloo
libbaloopim4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb PIM funcationality for Baloo
libbalooqueryparser4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Query Parser for Baloo
libbaloowidgets-dev_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Development headers for developing applications with Baloo
libbaloowidgets4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Wigets for use with Baloo
libbalooxapian4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Xapian funcationality for Baloo
libcaja-extension-dev_1.12.7-1+rosa_amd64.deb libraries for Caja components (development files)
libcaja-extension1_1.12.7-1+rosa_amd64.deb libraries for Caja components
Advertisement
Advertisement