konq-plugins_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb


Advertisement

Description

konq-plugins - plugins for Konqueror, the KDE file/web/document browser

Distribution: Mint 17.3
Repository: Mint Import amd64
Package name: konq-plugins
Package version: 4.14.2
Package release: 0ubuntu1~ubuntu14.04~ppa1
Package architecture: amd64
Package type: deb
Installed size: 2.01 KB
Download size: 481.71 KB
Official Mirror: packages.linuxmint.com
This package contains a variety of useful plugins for Konqueror, the file manager, web browser and document viewer for KDE. Many of these plugins will appear in Konqueror's Tools menu. Web navigation plugins: - Akregator feed icon: allows one to add a feed to Akregator from Konqueror - Auto Refresh: refresh a webpage at a given rate - Bookmarklets: enables the use of bookmarklets, bookmarks containing JavaScript code - Document Relations: displays the document relations of a document - DOM Tree Viewer: view the DOM tree of the current page - KHTML Settings: fast way to change the JavaScript/images/cookies settings - Microformat Icon: displays an icon in the statusbar if the page contains a microformat - Search Bar: launches web searches from the Konqueror's toolbar - Translate: language translation for the current page using Babelfish - UserAgent Changer: quick switch of the UserAgent used for the current site - Website Validators: CSS and HTML validation tools - Web Archiver: creates archives of websites - Crash manager: restores your opened tabs if Konqueror crashes (disabled by default as Konqueror has this feature builtin) File management plugins: - Image Gallery: an easy way to generate a HTML image gallery - File Size View (kpart): a proportional view of directories and files based on file size - Transform Image (service menu): rotate and flip images - Convert To (service menu): convert and image to another format - Directory Filter (dolphin): filter directory views This package is part of the KDE base applications module.

Alternatives

    Download

    Source package: kde-baseapps

    Install Howto

    1. Update the package index:
      # sudo apt-get update
    2. Install konq-plugins deb package:
      # sudo apt-get install konq-plugins
    Advertisement
    Advertisement