lsb_4.1+Debian11ubuntu6mint1_all.deb


Advertisement

Description

lsb - Linux Standard Base 4.1 support package

Property Value
Distribution Mint 17.2
Repository Mint Upstream amd64
Package name lsb
Package version 4.1+Debian11ubuntu6mint1
Package architecture all
Package type deb
Installed size 58 B
Download size 25.81 KB
Official Mirror packages.linuxmint.com
The Linux Standard Base (http://www.linuxbase.org/) is a standard
core system that third-party applications written for Linux can
depend upon.
This package provides an implementation of all modules of version 4.1
of the Linux Standard Base for Debian on the Intel x86, Intel ia64
(Itanium), IBM S390, and PowerPC 32-bit architectures with the Linux
kernel. Future revisions of the specification and this package may
support the LSB on additional architectures and kernels.
The intent of this package is to provide a best current practice way
of installing and running LSB packages on Debian GNU/Linux. Its
presence does not imply that Debian fully complies
with the Linux Standard Base, and should not be construed as a
statement that Debian is LSB-compliant.

Alternatives

Package Version Architecture Repository
lsb_4.1+Debian11ubuntu6mint1_all.deb 4.1+Debian11ubuntu6mint1 all Mint Upstream
lsb - - -

Requires

Name Value
lsb-core >= 4.1+Debian11ubuntu6mint1
lsb-cxx >= 4.1+Debian11ubuntu6mint1
lsb-desktop >= 4.1+Debian11ubuntu6mint1
lsb-graphics >= 4.1+Debian11ubuntu6mint1
lsb-languages >= 4.1+Debian11ubuntu6mint1
lsb-printing >= 4.1+Debian11ubuntu6mint1

Download

Type URL
Binary Package lsb_4.1+Debian11ubuntu6mint1_all.deb
Source Package lsb

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install lsb deb package:
    # sudo apt-get install lsb

See Also

Package Description
monodoc-banshee-manual_2.6.2~linuxmint1_all.deb Media Management and Playback application (developer documentation)
network-manager-gnome_0.9.8.8-0ubuntu4.1-mint1_amd64.deb network management framework (GNOME frontend)
nvidia-common_0.2.91.12linuxmint1_amd64.deb transitional package for ubuntu-drivers-common
nvidia-prime_0.6.2.1linuxmint1_amd64.deb Tools to enable NVIDIA's Prime
oem-config-debconf_2.18.8-1linuxmint8_all.deb debconf frontend for end-user post-OEM-install configuration
oem-config-gtk_2.18.8-1linuxmint8_all.deb GTK+ frontend for end-user post-OEM-install configuration
oem-config-kde_2.18.8-1linuxmint8_all.deb KDE frontend for end-user post-OEM-install configuration
oem-config-remaster_2.18.8-1linuxmint8_all.deb Remaster a CD with additional oem-config functionality
oem-config_2.18.8-1linuxmint8_all.deb Perform end-user configuration after initial OEM installation
python-caja_1.8.1-2+rebecca_amd64.deb Python binding for Caja components
python-central_0.6.17ubuntu2_all.deb register and build utility for Python packages
synaptic_0.81.2-4_amd64.deb Graphical package manager
ubiquity-frontend-debconf_2.18.8-1linuxmint8_amd64.deb debconf frontend for the Ubiquity live installer
ubiquity-frontend-gtk_2.18.8-1linuxmint8_amd64.deb GTK+ frontend for Ubiquity live installer
ubiquity-frontend-kde_2.18.8-1linuxmint8_all.deb KDE frontend for Ubiquity live installer
Advertisement
Advertisement