libmailcommon4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb


Advertisement

Description

libmailcommon4 - email utility library

Property Value
Distribution Mint 17.2
Repository Mint Import amd64
Package name libmailcommon4
Package version 4.14.2
Package release 0ubuntu1~ubuntu14.04~ppa1
Package architecture amd64
Package type deb
Installed size 1.49 KB
Download size 447.47 KB
Official Mirror packages.linuxmint.com
This package contains common utility functions for dealing with email.
This package is part of KDE PIM module.

Alternatives

Package Version Architecture Repository
libmailcommon4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb 4.14.2 i386 Mint Import
libmailcommon4 - - -

Requires

Name Value
libakonadi-contact4 -
libakonadi-kde4 -
libakonadi-kmime4 -
libc6 >= 2.14
libgcc1 >= 1:4.1.1
libkabc4 -
libkdecore5 -
libkdepim4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libkdeui5 -
libkio5 -
libkmime4 -
libkpimidentities4 -
libkpimutils4 -
libmailimporter4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libmailtransport4 -
libmessagecomposer4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libmessagecore4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libmessageviewer4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libphonon4 >= 4:4.6.0really4.3.80
libpimcommon4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libqt4-dbus >= 4:4.5.3
libqt4-xml >= 4:4.5.3
libqtcore4 >= 4:4.8.0
libqtgui4 >= 4:4.8.0
libstdc++6 >= 4.1.1
libtemplateparser4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
phonon -

Download

Type URL
Binary Package libmailcommon4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb
Source Package kdepim

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libmailcommon4 deb package:
    # sudo apt-get install libmailcommon4

See Also

Package Description
libmailimporter4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb mailimporter library
libmailtransport4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb mail transport service library
libmarble-dev_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb development files for the Marble globe widget library
libmarblewidget19_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Marble globe widget library
libmarco-dev_1.10.2-1+rafaela_amd64.deb library for Marco window manager (development files)
libmarco-private0_1.10.2-1+rafaela_amd64.deb library for Marco window manager
libmate-desktop-2-17_1.10.2-1+rafaela_amd64.deb Library with common API for various MATE modules (library)
libmate-desktop-dev_1.10.2-1+rafaela_amd64.deb Library with common API for various MATE modules (development files)
libmate-desktop-doc_1.10.2-1+rafaela_all.deb Library with common API for various MATE modules (documentation files)
libmate-menu-dev_1.10.0-1+rafaela_amd64.deb implementation of the freedesktop menu specification for MATE (headers)
libmate-menu2_1.10.0-1+rafaela_amd64.deb implementation of the freedesktop menu specification for MATE (library)
libmate-panel-applet-4-1_1.10.1-1+rafaela_amd64.deb library for MATE Panel applets
libmate-panel-applet-dev_1.10.1-1+rafaela_amd64.deb library for MATE Panel applets (development files)
libmate-panel-applet-doc_1.10.1-1+rafaela_all.deb library for MATE Panel applets (documentation files)
libmate-sensors-applet-plugin-dev_1.10.4-1+rafaela_amd64.deb Library for plugins for the mate-sensors-applet package (development files)
Advertisement
Advertisement