libkgeomap1_1.0~digikam4.0.0-0ubuntu1~ubuntu14.04~ppa2_amd64.deb


Advertisement

Description

libkgeomap1 - World-map wrapper to browse and arrange photos over a map

Property Value
Distribution Mint 17.2
Repository Mint Import amd64
Package name libkgeomap1
Package version 1.0~digikam4.0.0
Package release 0ubuntu1~ubuntu14.04~ppa2
Package architecture amd64
Package type deb
Installed size 452 B
Download size 138.29 KB
Official Mirror packages.linuxmint.com
Libkgeomap is a wrapper around different world-map components, to browse and
arrange photos over a map.
Currently supported map engines are:
- Marble
- OpenstreetMap (via Marble)
- GoogleMap
This package contains the shared library to be used by applications.

Alternatives

Package Version Architecture Repository
libkgeomap1_1.0~digikam4.0.0-0ubuntu1~ubuntu14.04~ppa2_i386.deb 1.0~digikam4.0.0 i386 Mint Import
libkgeomap1 - - -

Requires

Name Value
libc6 >= 2.14
libkdecore5 -
libkdeui5 -
libkgeomap-data -
libkhtml5 -
libkio5 -
libkparts4 -
libmarblewidget19 >= 4:4.13.97
libqtcore4 >= 4:4.7.0~beta1
libqtgui4 >= 4:4.5.3
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libkgeomap1_1.0~digikam4.0.0-0ubuntu1~ubuntu14.04~ppa2_amd64.deb
Source Package digikam

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkgeomap1 deb package:
    # sudo apt-get install libkgeomap1

See Also

Package Description
libkgraphviewer2_2.1.90-0ubuntu1_amd64.deb GraphViz dot graph viewer for KDE 4 libs
libkholidays4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb holidays calculation library
libkhtml-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Perl bindings for KHTML
libkhtml5_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb KHTML Web Content Rendering Engine
libkidletime4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb library to provide information about idle time
libkimap4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb library for handling IMAP data
libkimproxy4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Instant Messaging Interface Library for the KDE Platform
libkio4-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Perl bindings for KIO4
libkio5_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Network-enabled File Management Library for the KDE Platform
libkipi-data_4.14.2-0ubuntu1~ubuntu14.04~ppa1_all.deb KDE Image Plugin Interface library -- data files
libkipi-dev_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb KDE Image Plugin Interface library -- development files
libkipi11_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb KDE Image Plugin Interface library
libkiten-dev_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb development files for the Kiten Japanese reference libraries
libkiten4abi1_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb libraries for the Kiten Japanese reference and study aid
libkjsapi4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb KJS API Library for the KDE Development Platform
Advertisement
Advertisement