libhpmud-dev_3.15.2-0trusty4.1_amd64.deb


Advertisement

Description

libhpmud-dev - HP Multi-Point Transport Driver (hpmud) development libraries

Property Value
Distribution Mint 17.2
Repository Mint Import amd64
Package name libhpmud-dev
Package version 3.15.2
Package release 0trusty4.1
Package architecture amd64
Package type deb
Installed size 127 B
Download size 80.69 KB
Official Mirror packages.linuxmint.com
The HP Linux Printing and Imaging System provides full support for
printing on most HP SFP (single function peripheral) inkjets and many
LaserJets, and for scanning, sending faxes and for photo-card access on
most HP MFP (multi-function peripheral) printers.
Shared library that provides direct I/O for each process. Prior to
hpmud, all I/O was serialized through hpiod, a monolithic I/O processor.
The new hpmud direct I/O is faster. Hpmud supports parallel, USB and
JetDirect connectivity.
With hpmud, HPLIP no longer has Linux specific libusb extensions. This
means any UNIX/Linux derivative that supports libusb may work with
HPLIP. A public HPLIP "C" API is exposed through hpmud. See hpmud.h
for documentation. A Python wrapper for hpmud, called hpmudext, is also
available.
This package contains the development headers necessary if you wish
to build packages depending on libhpmud.

Alternatives

Package Version Architecture Repository
libhpmud-dev_3.15.2-0trusty4.1_i386.deb 3.15.2 i386 Mint Import
libhpmud-dev - - -

Requires

Name Value
libhpmud0 = 3.15.2-0trusty4.1

Download

Type URL
Binary Package libhpmud-dev_3.15.2-0trusty4.1_amd64.deb
Source Package hplip

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libhpmud-dev deb package:
    # sudo apt-get install libhpmud-dev

See Also

Package Description
libhpmud0_3.15.2-0trusty4.1_amd64.deb HP Multi-Point Transport Driver (hpmud) run-time libraries
libincidenceeditorsng4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb incidence editors library
libkabc4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb library for handling address book data
libkactivities-bin_4.13.3-0ubuntu2~ubuntu14.04~ppa1_amd64.deb executables for the KDE Activities
libkactivities-dev_4.13.3-0ubuntu2~ubuntu14.04~ppa1_amd64.deb development files for the KDE Activities libraries
libkactivities6_4.13.3-0ubuntu2~ubuntu14.04~ppa1_amd64.deb Activities library
libkalarmcal2_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb library for handling kalarm calendar data
libkasten2controllers2abi1_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb controllers Kasten library for Okteta
libkasten2core2_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb core Kasten library for Okteta
libkasten2gui2_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb gui Kasten library for Okteta
libkasten2okteta1controllers1abi1_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb kastencontrollers library for Okteta
libkasten2okteta1core1_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb kastencore library for Okteta
libkasten2okteta1gui1_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb kastengui library for Okteta
libkateinterfaces4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb plugin interface for the kate editor
libkatepartinterfaces4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb library for the embeddable text editor component
Advertisement
Advertisement