libcuda1-346_346.72-0ubuntu1_amd64.deb


Advertisement

Description

libcuda1-346 - NVIDIA CUDA runtime library

Property Value
Distribution Mint 17.2
Repository Mint Import amd64
Package name libcuda1-346
Package version 346.72
Package release 0ubuntu1
Package architecture amd64
Package type deb
Installed size 25.02 KB
Download size 7.38 MB
Official Mirror packages.linuxmint.com
The Compute Unified Device Architecture (CUDA) enables NVIDIA
graphics processing units (GPUs) to be used for massively parallel
general purpose computation.
This package contains the driver specific runtime library.
Supported NVIDIA devices include GPUs starting from GeForce 8 and Quadro FX
series, as well as the Tesla computing processors.

Alternatives

Package Version Architecture Repository
libcuda1-346_346.72-0ubuntu1_i386.deb 346.72 i386 Mint Import
libcuda1-346 - - -

Requires

Name Value
libc6 >= 2.2.5

Provides

Name Value
libcuda-5.0-1 -
libcuda-5.5-1 -
libcuda-6.0-1 -
libcuda-6.5-1 -
libcuda-7.0-1 -

Obsoletes

Name Value
libcuda-5.0-1 -
libcuda-5.5-1 -
libcuda-6.0-1 -
libcuda-6.5-1 -
libcuda-7.0-1 -

Download

Type URL
Binary Package libcuda1-346_346.72-0ubuntu1_amd64.deb
Source Package nvidia-graphics-drivers-346

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libcuda1-346 deb package:
    # sudo apt-get install libcuda1-346

See Also

Package Description
libetonyek-0.1-1_0.1.1-1~ubuntu14.04~ppa1_amd64.deb library for reading and converting Apple Keynote presentations
libetonyek-dev_0.1.1-1~ubuntu14.04~ppa1_amd64.deb library for reading and converting Apple Keynote presentations
libeventviews4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb event viewing library
libexo-1-0_0.10.6-1~14.04_amd64.deb Library with extensions for Xfce
libexo-1-dev_0.10.6-1~14.04_amd64.deb Development files for libexo
libexo-common_0.10.6-1~14.04_all.deb libexo common files
libexo-helpers_0.10.6-1~14.04_amd64.deb helpers for the exo library
libfollowupreminder4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb follow up reminder library
libgarcon-1-0-dev_0.4.0-1~14.04_amd64.deb Development files for garcon
libgarcon-1-0_0.4.0-1~14.04_amd64.deb freedesktop.org compliant menu implementation for Xfce
libgarcon-common_0.4.0-1~14.04_all.deb common files for libgarcon menu implementation
libgpgme++2_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb c++ wrapper library for gpgme
libgrammar4_4.13.97-0ubuntu1~ubuntu14.04~ppa5_amd64.deb grammar library
libhal1-flash_0.3.1_amd64.deb Compatibility library to allow playback of Flash DRM content
libhpmud-dev_3.15.2-0trusty4.1_amd64.deb HP Multi-Point Transport Driver (hpmud) development libraries
Advertisement
Advertisement