libattica-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb


Advertisement

Description

libattica-perl - Perl bindings for Attica

Property Value
Distribution Mint 17.2
Repository Mint Import amd64
Package name libattica-perl
Package version 4.14.2
Package release 0ubuntu1~ubuntu14.04~ppa1
Package architecture amd64
Package type deb
Installed size 65 B
Download size 10.77 KB
Official Mirror packages.linuxmint.com
This package contains perl bindings for the Attica library, a Qt library that
implements the Open Collaboration Services API.
This Package is part of the PerlKDE module.

Alternatives

Package Version Architecture Repository
libattica-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb 4.14.2 i386 Mint Import
libattica-perl - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:4.1.1
libperl5.18 >= 5.18.2
libqtcore4 >= 4:4.7.0~beta1
libqtcore4-perl -
libsmokeattica3 >= 4:4.14.2
libstdc++6 >= 4.1.1
perl >= 5.18.2-2ubuntu1
perlapi-5.18.2 -

Download

Type URL
Binary Package libattica-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb
Source Package perlkde

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libattica-perl deb package:
    # sudo apt-get install libattica-perl

See Also

Package Description
libbaloocore4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Core funcationality for Baloo
libbaloofiles4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Files funcationality for Baloo
libbaloopim4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb PIM funcationality for Baloo
libbalooqueryparser4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Query Parser for Baloo
libbaloowidgets-dev_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Development headers for developing applications with Baloo
libbaloowidgets4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Wigets for use with Baloo
libbalooxapian4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Xapian funcationality for Baloo
libcaja-extension-dev_1.10.3-1+rafaela_amd64.deb libraries for Caja components (development files)
libcaja-extension1_1.10.3-1+rafaela_amd64.deb libraries for Caja components
libcalendarsupport4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb calendar support library
libcomposereditorng4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb compose editor library
libcuda1-346_346.72-0ubuntu1_amd64.deb NVIDIA CUDA runtime library
libetonyek-0.1-1_0.1.1-1~ubuntu14.04~ppa1_amd64.deb library for reading and converting Apple Keynote presentations
libetonyek-dev_0.1.1-1~ubuntu14.04~ppa1_amd64.deb library for reading and converting Apple Keynote presentations
libeventviews4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb event viewing library
Advertisement
Advertisement