kdelibs5-plugins_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb


Advertisement

Description

kdelibs5-plugins - core plugins for KDE Applications

Property Value
Distribution Mint 17.2
Repository Mint Import amd64
Package name kdelibs5-plugins
Package version 4.14.2
Package release 0ubuntu1~ubuntu14.04~ppa1
Package architecture amd64
Package type deb
Installed size 4.48 KB
Download size 960.72 KB
Official Mirror packages.linuxmint.com
This package contains core plugins for KDE Applications used by KDE
Applications and KDE Development Platform libraries at runtime. This package
is needed to run most KDE Applications.
This package is part of the KDE Development Platform libraries module.

Alternatives

Package Version Architecture Repository
kdelibs5-plugins_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb 4.14.2 i386 Mint Import
kdelibs5-plugins - - -

Requires

Name Value
dbus-x11 -
katepart -
kdelibs-bin = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
kdelibs5-data = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
kdoctools = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libacl1 >= 2.2.51-8
libc6 >= 2.15
libenchant1c2a >= 1.6.0
libgcc1 >= 1:4.1.1
libgssapi-krb5-2 >= 1.10+dfsg~
libilmbase6 >= 1.0.1
libjasper1 -
libkde3support4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libkdecore5 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libkdeui5 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libkdewebkit5 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libkemoticons4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libkfile4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libkhtml5 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libkio5 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libkjsapi4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libkjsembed4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libkntlm4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libkparts4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libkrosscore4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libopenexr6 >= 1.6.1
libphonon4 >= 4:4.6.0really4.3.80
libpolkit-qt-1-1 >= 0.99.0
libqt4-dbus >= 4:4.8.0
libqt4-network >= 4:4.8.0
libqt4-qt3support >= 4:4.8.0
libqt4-script >= 4:4.8.0
libqt4-xml >= 4:4.8.0
libqtcore4 >= 4:4.8.0
libqtgui4 >= 4:4.8.0
libsolid4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libstdc++6 >= 4.4.0
libx11-6 -
perl -
shared-mime-info >= 0.30
xdg-utils -
zlib1g >= 1:1.1.4

Obsoletes

Name Value
kdelibs5-data << 4:4.6.3-3~
kdelibs5-dev << 4:4.6.2

Download

Type URL
Binary Package kdelibs5-plugins_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb
Source Package kde4libs

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install kdelibs5-plugins deb package:
    # sudo apt-get install kdelibs5-plugins

See Also

Package Description
kdelirc_4.14.2-0ubuntu1~ubuntu14.04~ppa1_all.deb transitional package for kremotecontrol
kdemultimedia-dev_4.14.2-0ubuntu1~ubuntu14.04~ppa1_all.deb transitional package for KDE multimedia development packages
kdemultimedia-kio-plugins_4.14.2-0ubuntu1~ubuntu14.04~ppa1_all.deb transitional package for kio-audiocd
kdenetwork-filesharing_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb network filesharing configuration module
kdenetwork-strigi-analyzers_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Network related analyzers for Strigi Desktop Search
kdenlive-data_0.9.8-1ubuntu2~ubuntu14.04~ppa1_all.deb non-linear video editor (data files)
kdenlive_0.9.8-1ubuntu2~ubuntu14.04~ppa1_amd64.deb non-linear video editor
kdepasswd_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb graphical password changing utility
kdepim-dev_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Contains development files needed to compile kdepim applications
kdepim-doc_4.14.2-0ubuntu1~ubuntu14.04~ppa1_all.deb KDE Personal Information Management library documentation
kdepim-kresources_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb KDE PIM resource plugins
kdepim-mobile_4.14.2-0ubuntu1~ubuntu14.04~ppa1_all.deb Personal Information Management apps for mobile environments
kdepim-mobileui-data_4.14.2-0ubuntu1~ubuntu14.04~ppa1_all.deb common data files for KDE PIM mobile applications
kdepim-runtime_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb runtime components for Akonadi KDE
kdepim-themeeditors_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb Theme Editors for KDE PIM applications
Advertisement
Advertisement