libyelp0_3.10.2.1+rebecca_i386.deb


Advertisement

Description

libyelp0 - Library for the GNOME help browser

Property Value
Distribution Mint 17.1
Repository Mint Upstream i386
Package name libyelp0
Package version 3.10.2.1+rebecca
Package architecture i386
Package type deb
Installed size 305 B
Download size 114.45 KB
Official Mirror packages.linuxmint.com
Yelp is the help browser for the GNOME desktop.  Yelp provides a simple
graphical interface for viewing DocBook, Mallard, HTML, man, and info
formatted documentation.
This library contains widgets and utilities for use by Yelp.

Alternatives

Package Version Architecture Repository
libyelp0_3.10.2.1+rebecca_amd64.deb 3.10.2.1+rebecca amd64 Mint Upstream
libyelp0 - - -

Requires

Name Value
libbz2-1.0 -
libc6 >= 2.7
libglib2.0-0 >= 2.37.3
libgtk-3-0 >= 3.0.0
liblzma5 >= 5.1.1alpha+20120614
libsqlite3-0 >= 3.5.9
libwebkitgtk-3.0-0 >= 1.3.10
libxml2 >= 2.7.4
libxslt1.1 >= 1.1.25

Download

Type URL
Binary Package libyelp0_3.10.2.1+rebecca_i386.deb
Source Package yelp

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libyelp0 deb package:
    # sudo apt-get install libyelp0

See Also

Package Description
lsb-base_4.1+Debian11ubuntu6mint1_all.deb Linux Standard Base 4.1 init script functionality
lsb-core_4.1+Debian11ubuntu6mint1_i386.deb Linux Standard Base 4.1 core support package
lsb-cxx_4.1+Debian11ubuntu6mint1_i386.deb Linux Standard Base 4.1 C++ support package
lsb-desktop_4.1+Debian11ubuntu6mint1_i386.deb Linux Standard Base 4.1 Desktop support package
lsb-graphics_4.1+Debian11ubuntu6mint1_i386.deb Linux Standard Base 4.1 graphics support package
lsb-invalid-mta_4.1+Debian11ubuntu6mint1_all.deb Linux Standard Base sendmail dummy
lsb-languages_4.1+Debian11ubuntu6mint1_i386.deb Linux Standard Base 4.1 Runtime Languages package
lsb-multimedia_4.1+Debian11ubuntu6mint1_i386.deb Linux Standard Base 4.1 Multimedia package
lsb-printing_4.1+Debian11ubuntu6mint1_i386.deb Linux Standard Base 4.1 Printing package
lsb-release_4.1+Debian11ubuntu6mint1_all.deb Linux Standard Base version reporting utility
lsb-security_4.1+Debian11ubuntu6mint1_i386.deb Linux Standard Base 4.1 Security package
lsb_4.1+Debian11ubuntu6mint1_all.deb Linux Standard Base 4.1 support package
monodoc-banshee-manual_2.6.2~linuxmint1_all.deb Media Management and Playback application (developer documentation)
network-manager-gnome_0.9.8.8-0ubuntu4.1-mint1_i386.deb network management framework (GNOME frontend)
nvidia-common_0.2.91.12linuxmint1_i386.deb transitional package for ubuntu-drivers-common
Advertisement
Advertisement