libkunitconversion4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb


Advertisement

Description

libkunitconversion4 - Unit Conversion library for the KDE Platform

Property Value
Distribution Mint 17.1
Repository Mint Import i386
Package name libkunitconversion4
Package version 4.14.2
Package release 0ubuntu1~ubuntu14.04~ppa1
Package architecture i386
Package type deb
Installed size 470 B
Download size 134.93 KB
Official Mirror packages.linuxmint.com
The kunitconversion library can help KDE 4 applications in doing conversions
of values in different measure units.
Currently, it can provide conversions for the following unit categories:
* currency
* density
* energy
* fuel efficiency
* length
* mass
* power
* pressure
* temperature
* time
* velocity
* volume
This library is part of the KDE Development Platform libraries module.

Alternatives

Package Version Architecture Repository
libkunitconversion4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb 4.14.2 amd64 Mint Import
libkunitconversion4 - - -

Requires

Name Value
libc6 >= 2.1.3
libkdecore5 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libqt4-xml >= 4:4.8.0
libqtcore4 >= 4:4.8.0
libsolid4 = 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libkunitconversion4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb
Source Package kde4libs

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libkunitconversion4 deb package:
    # sudo apt-get install libkunitconversion4

See Also

Package Description
libkutils-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb Perl bindings for various KDE utility classes
libkutils4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb dummy transitional library
libkvkontakte-dev_1.0~digikam4.0.0-0ubuntu1~ubuntu14.04~ppa2_i386.deb Development files for libkvkontakte
libkvkontakte1_1.0~digikam4.0.0-0ubuntu1~ubuntu14.04~ppa2_i386.deb vkontakte.ru library
libkxmlrpcclient4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb simple XML-RPC client library
libmailcommon4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb email utility library
libmailimporter4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb mailimporter library
libmailtransport4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb mail transport service library
libmarble-dev_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb development files for the Marble globe widget library
libmarblewidget19_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb Marble globe widget library
libmarco-dev_1.8.2-1+rebecca_i386.deb library for marco window manager (development files)
libmarco-private0_1.8.2-1+rebecca_i386.deb library for marco window manager
libmate-desktop-2-17_1.8.1-0_i386.deb Library with common API for various MATE modules (library)
libmate-desktop-dev_1.8.1-0_i386.deb Library with common API for various MATE modules (development files)
libmate-desktop-doc_1.8.1-0_all.deb Library with common API for various MATE modules (documentation files)
Advertisement
Advertisement