libksane0_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb


Advertisement

Description

libksane0 - scanner library (runtime)

Property Value
Distribution Mint 17.1
Repository Mint Import i386
Package name libksane0
Package version 4.14.2
Package release 0ubuntu1~ubuntu14.04~ppa1
Package architecture i386
Package type deb
Installed size 287 B
Download size 80.61 KB
Official Mirror packages.linuxmint.com
The KDE scanner library provides an API and widgets for using scanners and
other imaging devices supported by SANE.
This package contains the shared library.

Alternatives

Package Version Architecture Repository
libksane0_4.14.2-0ubuntu1~ubuntu14.04~ppa1_amd64.deb 4.14.2 amd64 Mint Import
libksane0 - - -

Requires

Name Value
libc6 >= 2.4
libgcc1 >= 1:4.1.1
libkdecore5 -
libkdeui5 -
libksane-data >= 4:4.14.2-0ubuntu1~ubuntu14.04~ppa1
libqtcore4 >= 4:4.8.0
libqtgui4 >= 4:4.5.3
libsane >= 1.0.11-3
libstdc++6 >= 4.1.1

Download

Type URL
Binary Package libksane0_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb
Source Package libksane

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libksane0 deb package:
    # sudo apt-get install libksane0

See Also

Package Description
libksieve4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb Sieve, the mail filtering language, library
libksieveui4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb Sieve, the mail filtering language, GUI library
libktexteditor-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb Perl bindings for KTextEditor
libktexteditor4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb KTextEditor interfaces for the KDE Platform
libktnef4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb library for handling TNEF data
libkunitconversion4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb Unit Conversion library for the KDE Platform
libkutils-perl_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb Perl bindings for various KDE utility classes
libkutils4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb dummy transitional library
libkvkontakte-dev_1.0~digikam4.0.0-0ubuntu1~ubuntu14.04~ppa2_i386.deb Development files for libkvkontakte
libkvkontakte1_1.0~digikam4.0.0-0ubuntu1~ubuntu14.04~ppa2_i386.deb vkontakte.ru library
libkxmlrpcclient4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb simple XML-RPC client library
libmailcommon4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb email utility library
libmailimporter4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb mailimporter library
libmailtransport4_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb mail transport service library
libmarble-dev_4.14.2-0ubuntu1~ubuntu14.04~ppa1_i386.deb development files for the Marble globe widget library
Advertisement
Advertisement