banshee_2.4.0-3linuxmint1_i386.deb


Advertisement

Description

banshee - Media Management and Playback application

Property Value
Distribution Mint 13 LTS
Repository Mint Upstream i386
Package name banshee
Package version 2.4.0
Package release 3linuxmint1
Package architecture i386
Package type deb
Installed size 13.00 KB
Download size 4.33 MB
Official Mirror packages.linuxmint.com
Banshee is a media management and playback application for the GNOME
desktop, allowing users to import audio from CDs, search their library,
create playlists of selections of their library, sync music to/from iPods
and other media devices, play and manage video files and burn selections
to a CD.

Alternatives

Package Version Architecture Repository
banshee_2.4.0-3linuxmint1_amd64.deb 2.4.0 amd64 Mint Upstream
banshee - - -

Requires

Name Value
gnome-icon-theme >= 2.16
gstreamer0.10-alsa -
gstreamer0.10-audiosink -
gstreamer0.10-plugins-base -
gstreamer0.10-plugins-good >= 0.10.8-4
libc0.1 >= 2.15
libc6 >= 2.15
libc6 >= 2.7
libc6.1 >= 2.15
libcairo2 >= 1.10.2-2~
libdbus-glib1.0-cil >= 0.5
libdbus1.0-cil >= 0.7
libgconf2.0-cil >= 2.24.0
libgdata1.9-cil >= 1.9.0.0
libgdk-pixbuf2.0-0 >= 2.26.1
libgkeyfile1.0-cil -
libglib2.0-0 >= 2.32.1
libglib2.0-cil >= 2.12.10-1ubuntu1
libgpod4 >= 0.7.94
libgstreamer-plugins-base0.10-0 >= 0.10.26
libgstreamer0.10-0 >= 0.10.26
libgtk-sharp-beans-cil -
libgtk2.0-0 >= 2.24.0
libgtk2.0-cil >= 2.12.10-1ubuntu1
libgudev1.0-cil >= 0.1
libmono-addins0.2-cil >= 0.6
libmono-cairo4.0-cil >= 2.10.1
libmono-corlib4.0-cil >= 2.10.1
libmono-posix4.0-cil >= 2.10.1
libmono-sharpzip4.84-cil >= 1.0
libmono-system-core4.0-cil >= 2.10.3
libmono-system-xml4.0-cil >= 1.0
libmono-system4.0-cil >= 2.10.7
libmono-zeroconf1.0-cil >= 0.9.0
libmtp9 -
libnotify0.4-cil >= 0.4.0~r2998
libpango1.0-0 >= 1.29.4
libsoup-gnome2.4-1 >= 2.27.4
libsoup2.4-1 >= 2.26.1
libsqlite3-0 -
libtaglib2.0-cil >= 2.0.4.0
libwebkitgtk-1.0-0 >= 1.7.5
libwnck22 -
libx11-6 -
libxrandr2 -
libxxf86vm1 -
mono-runtime >= 2.10.1

Provides

Name Value
banshee-api-2.4 -
banshee-asm-2.4.0.0 -

Download

Type URL
Binary Package banshee_2.4.0-3linuxmint1_i386.deb
Source Package banshee

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install banshee deb package:
    # sudo apt-get install banshee

See Also

Package Description
fusion-icon_0.1.0-2ubuntu1-1mint2_all.deb tray icon to launch and manage Compiz Fusion
gnome-control-center-data_3.4.1-1linuxmint1_all.deb configuration applets for GNOME - data files
gnome-control-center-dev_3.4.1-1linuxmint1_all.deb utilities to configure the GNOME desktop
gnome-control-center_3.4.1-1linuxmint1_i386.deb utilities to configure the GNOME desktop
hardinfo_0.5.1-1.1ubuntu5-1linuxmint4_i386.deb Displays system information
libgnome-control-center-dev_3.4.1-1linuxmint1_i386.deb utilities to configure the GNOME desktop
libgnome-control-center1_3.4.1-1linuxmint1_i386.deb utilities to configure the GNOME desktop
monodoc-banshee-manual_2.4.0-3linuxmint1_all.deb Media Management and Playback application (developer documentation)
oem-config-debconf_2.10.16-1linuxmint4_all.deb debconf frontend for end-user post-OEM-install configuration
oem-config-gtk_2.10.16-1linuxmint4_all.deb GTK+ frontend for end-user post-OEM-install configuration
oem-config-kde_2.10.16-1linuxmint4_all.deb KDE frontend for end-user post-OEM-install configuration
oem-config-remaster_2.10.16-1linuxmint4_all.deb Remaster a CD with additional oem-config functionality
oem-config_2.10.16-1linuxmint4_all.deb Perform end-user configuration after initial OEM installation
ppa-purge_0.2.8+bzr56-1linuxmint12_all.deb disables a PPA and reverts to official packages
python-software-properties_0.82.7-1linuxmint2_all.deb manage the repositories that you install software from
Advertisement
Advertisement