mint-flashplugin_2016.12.14_all.deb


Advertisement

Description

mint-flashplugin - Metapackage for Adobe Flash plugin

Property Value
Distribution Mint 13 LTS
Repository Mint Main i386
Package name mint-flashplugin
Package version 2016.12.14
Package architecture all
Package type deb
Installed size 7 B
Download size 1.07 KB
Official Mirror packages.linuxmint.com
This is a meta-package for Adobe Flash plugin.

Alternatives

Package Version Architecture Repository
mint-flashplugin_2016.12.14_all.deb 2016.12.14 all Mint Main
mint-flashplugin - - -

Requires

Name Value
mint-flashplugin-24 -

Conflicts

Name Value
flashplugin-installer -
flashplugin-nonfree -
mint-flashplugin-x64 -

Obsoletes

Name Value
flashplugin-installer -
flashplugin-nonfree -
mint-flashplugin-x64 -

Download

Type URL
Binary Package mint-flashplugin_2016.12.14_all.deb
Source Package mint-flashplugin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mint-flashplugin deb package:
    # sudo apt-get install mint-flashplugin

Files

Path
/usr/share/doc/mint-flashplugin/changelog.gz

See Also

Package Description
mint-info-cinnamon_2012.05.02_i386.deb Necessary information about the Linux Mint release and edition
mint-info-kde_2012.05.02_i386.deb Necessary information about the Linux Mint release and edition
mint-info-mate_2012.05.02_i386.deb Necessary information about the Linux Mint release and edition
mint-info-xfce_2012.05.02_i386.deb Necessary information about the Linux Mint release and edition
mint-local-repository_1.0.7_i386.deb Local repository for Linux Mint
mint-mdm-themes_1.0.7_all.deb Linux Mint MDM Themes
mint-meta-cinnamon-dvd_2012.05.20.1_all.deb Set of packages included in the DVD edition of Linux Mint
mint-meta-cinnamon_2012.05.20.1_all.deb Set of packages installed by default in the Cinnamon edition of Linux Mint
mint-meta-codecs-kde_12.0.5_i386.deb All the packages installed by default in the KDE Edition of Linux Mint
mint-meta-codecs_2012.05.20.1_i386.deb All the packages required for multimedia support in Linux Mint
mint-meta-core_2012.05.20.1_all.deb Core Linux Mint packages
mint-meta-kde_12.0.5_all.deb All the packages installed by default in the KDE Edition of Linux Mint
mint-meta-mate_2012.05.20.1_all.deb Set of packages required to run MATE
mint-meta-xfce_2012.06.25_all.deb This package depends on all of the packages in the Linux Mint Xfce desktop system
mint-mirrors_1.1.5_all.deb Linux Mint Repository mirrors
Advertisement
Advertisement