mint-local-repository_1.0.7_amd64.deb


Advertisement

Description

mint-local-repository - Local repository for Linux Mint

Property Value
Distribution Mint 13 LTS
Repository Mint Main amd64
Package name mint-local-repository
Package version 1.0.7
Package architecture amd64
Package type deb
Installed size 9.15 KB
Download size 9.04 MB
Official Mirror packages.linuxmint.com
This local repository contains packages which are not installed by default but which are present in the system from the start.

Alternatives

Package Version Architecture Repository
mint-local-repository_1.0.7_i386.deb 1.0.7 i386 Mint Main
mint-local-repository - - -

Download

Type URL
Binary Package mint-local-repository_1.0.7_amd64.deb
Source Package mint-local-repository

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install mint-local-repository deb package:
    # sudo apt-get install mint-local-repository

Files

Path
/etc/apt/sources.list.d/local-repository.list
/usr/share/doc/mint-local-repository/changelog.gz
/usr/share/doc/mint-local-repository/copyright
/usr/share/local-repository/update-repository
/usr/share/local-repository/binary/Packages.gz
/usr/share/local-repository/binary/b43-fwcutter_015-9_amd64.deb
/usr/share/local-repository/binary/bcmwl-kernel-source_5.100.82.38+bdcom-0ubuntu6_amd64.deb
/usr/share/local-repository/binary/dkms_2.2.0.3-1ubuntu3_all.deb
/usr/share/local-repository/binary/efibootmgr_0.5.4-2ubuntu1_amd64.deb
/usr/share/local-repository/binary/fakeroot_1.18.2-1_amd64.deb
/usr/share/local-repository/binary/gnome-ppp_0.3.23-1ubuntu6_amd64.deb
/usr/share/local-repository/binary/grub-efi-amd64-bin_1.99-21ubuntu3_amd64.deb
/usr/share/local-repository/binary/grub-efi-amd64_1.99-21ubuntu3_amd64.deb
/usr/share/local-repository/binary/grub-efi_1.99-21ubuntu3_amd64.deb
/usr/share/local-repository/binary/lib32asound2_1.0.25-1ubuntu10_amd64.deb
/usr/share/local-repository/binary/libc6-i386_2.15-0ubuntu10_amd64.deb
/usr/share/local-repository/binary/libglade2-0_2.6.4-1ubuntu1_amd64.deb
/usr/share/local-repository/binary/libuniconf4.6_4.6.1-2build1_amd64.deb
/usr/share/local-repository/binary/libwvstreams4.6-base_4.6.1-2build1_amd64.deb
/usr/share/local-repository/binary/libwvstreams4.6-extras_4.6.1-2build1_amd64.deb
/usr/share/local-repository/binary/linux-wlan-ng-doc_0.2.9+dfsg-4_all.deb
/usr/share/local-repository/binary/linux-wlan-ng_0.2.9+dfsg-4_amd64.deb
/usr/share/local-repository/binary/lupin-support_0.51_amd64.deb
/usr/share/local-repository/binary/mouseemu_0.16-0ubuntu7_amd64.deb
/usr/share/local-repository/binary/ndisgtk_0.8.5-1_amd64.deb
/usr/share/local-repository/binary/ndiswrapper-common_1.57-1ubuntu1_all.deb
/usr/share/local-repository/binary/ndiswrapper-utils-1.9_1.57-1ubuntu1_amd64.deb
/usr/share/local-repository/binary/oem-config-gtk_2.10.16-1linuxmint4_all.deb
/usr/share/local-repository/binary/oem-config-slideshow-ubuntu_58_all.deb
/usr/share/local-repository/binary/oem-config_2.10.16-1linuxmint4_all.deb
/usr/share/local-repository/binary/patch_2.6.1-3_amd64.deb
/usr/share/local-repository/binary/python-glade2_2.24.0-3_amd64.deb
/usr/share/local-repository/binary/setserial_2.17-46_amd64.deb
/usr/share/local-repository/binary/sl-modem-daemon_2.9.11~20110321-6_amd64.deb
/usr/share/local-repository/binary/user-setup_1.42ubuntu3_all.deb
/usr/share/local-repository/binary/wvdial_1.61-4build1_amd64.deb
/usr/share/local-repository/source/Sources.gz

See Also

Package Description
mint-mdm-themes_1.0.7_all.deb Linux Mint MDM Themes
mint-meta-cinnamon-dvd_2012.05.20.1_all.deb Set of packages included in the DVD edition of Linux Mint
mint-meta-cinnamon_2012.05.20.1_all.deb Set of packages installed by default in the Cinnamon edition of Linux Mint
mint-meta-codecs-kde_12.0.5_amd64.deb All the packages installed by default in the KDE Edition of Linux Mint
mint-meta-codecs_2012.05.20.1_amd64.deb All the packages required for multimedia support in Linux Mint
mint-meta-core_2012.05.20.1_all.deb Core Linux Mint packages
mint-meta-kde_12.0.5_all.deb All the packages installed by default in the KDE Edition of Linux Mint
mint-meta-mate_2012.05.20.1_all.deb Set of packages required to run MATE
mint-meta-xfce_2012.06.25_all.deb This package depends on all of the packages in the Linux Mint Xfce desktop system
mint-mirrors_1.1.5_all.deb Linux Mint Repository mirrors
mint-search-addon_2015.12.18_all.deb Enhances the results given by Google
mint-stylish-addon_1.0.5_all.deb Stylish add-on for Firefox
mint-themes_1.0.8_all.deb Mint themes
mint-translations_2012.10.18_all.deb Translation files for Linux Mint
mint-x-icons_1.1.4_all.deb Mint-X Icon themes
Advertisement
Advertisement